Ya está disponible la nueva versión 7.18 de Velneo


([N4] dmartin) #1

Como estaba previsto, ha llegado el momento de publicar la versión 7.18 de Velneo, la plataforma de desarrollo de aplicaciones empresariales en español.

Después de la correspondiente fase de pruebas, con la ayuda inestimable de los compañeros betatesters de la comunidad, podemos dar por finalizado el ciclo de esta versión, que ya está disponible para que la puedas disfrutar.

Tanto si ya eres suscriptor de Velneo como si estás pensando en cambiar de plataforma, en esta nueva versión encontrarás importantes novedades que procuran hacerte la vida más fácil como desarrollador.

Velneo 7.18 te está esperando. Consulta aquí todas las novedades de la nueva versión 7.18.


([N1] leonardo daniel velazquez fuentes) #2

Hola como hago para regresarme a la 17 la 18 me esta dando problemas… y estoy en pleno desarrollo…

gracias


([N3] NexusFireMan) #3

[quote quote=43449]Hola como hago para regresarme a la 17 la 18 me esta dando problemas… y estoy en pleno desarrollo…

gracias

[/quote]

Si trabajas en el Cloud de Velneo esto no es posible, antes de actualizar te sale un aviso de que no hay forma de hacer un downgrade, salvo que desde soporte tengan un backup de esa versión y solo tienen copia del día antes así que difícil lo llevas.

En caso de que sea en un vServer local deberías tener copia de las cajas en su versión 17 si no tampoco sera posible.


([N1] leonardo daniel velazquez fuentes) #4

Efectivamente… ya no me quedo de otra mas que seguir en la 7.18 ya pude solucionar mis problemas con mi aplicacion, al parecer ya esta funcionando bien, bueno tengo problemas con una busqueda, la estoy revisando

[quote quote=43522]

[N2] leonardo daniel velazquez fuentes wrote:

Hola como hago para regresarme a la 17 la 18 me esta dando problemas… y estoy en pleno desarrollo…

gracias

Si trabajas en el Cloud de Velneo esto no es posible, antes de actualizar te sale un aviso de que no hay forma de hacer un downgrade, salvo que desde soporte tengan un backup de esa versión y solo tienen copia del día antes así que difícil lo llevas.

En caso de que sea en un vServer local deberías tener copia de las cajas en su versión 17 si no tampoco sera posible.

[/quote]

([N2] desarrollosvfp) #5

Hola Leonardo, nos dices que “ya pude solucionar mis problemas con mi aplicacion, al parecer ya esta funcionando bien” por favor cuentanos cuál era el problema y cómo lo resolviste.

Como comprenderás este mensaje puede causar inseguridad en la comunidad para dar el paso rapidamente a la 7.18

Te agradecemos tu aporte.