Windows 7 y Velneo V7 7.4


([N1] lsmsusvilla) #1

Una consulta e incidencia al mismo tiempo para el servicio tecnico de Velneo, con las versiones anteriores concretamente del vDevelop instaladas sobre Windows 7 no daban ningun problema, pero en cuanto actualice a la version 7.4, resulta que sobre windows 7 no deja mover los objetos pinchando con el raton y desplazarlo a otra carpete ect, lo he probado en Windows XP y si funciona, hay que hacer algo especial o es que en Windows 7 ya no se podran mover los elementos desplazandolos con el raton.

Le pasa a alguien mas...


([N4] Jorge) #2

Tambien me pasa Windows 7 64 bits...


([N1] Velasco) #3

Buenas.

Ya está enviado a soporte.

Un saludo.

 

 


Jorge Velasco Fernández

jvelasco@theseedsc.com

www.theseedsc.com


([N1] lsmsusvilla) #4

Muchas gracias Velasco por informar a soporte, pero mi pregunta ahora es la siguiente: Los usuarios de Windows 7 que creo que somos muchos tendremos que esperar 3 o 4 meses a que salga la próxima versión para poder seguir trabajando cómodamente con los proyectos ya creados o se solucionara este problema mucho antes. Al crear nuevas soluciones o al trabajar con las ya existentes, como se pueden ordenar o clasificar ahora los diferentes objetos que se vayan creando...


([N1] Pepeto) #5

A mi ya me pasaba con la 7.3 en Windows Vista 32 bits, pero tampoco le habia dado demasiada importancia, como las carpetas y objetos perdieron su movilidad en la version 7.1

un saludo.

Jose.

 


([N4] sat) #6

Efectivamente, también nos pasa. Dado que todos trabajamos ya en Windows 7 hace tiempo, pensamos que era una 'restricción' de la nueva versión.

Esto me lleva a una pregunta más preocupante... ¿sobre qué plataforma windows se testean las versiones antes de publicarse?. ¿Para Windows XP?

Por otro lado, la única forma de 'reordenar' es cortando y pegando (se va al final de la lista), pero cuando se hace un cortar y pegar objetos con un número elevado de ellos (no sé exactamente cuantos), el vDevelop casca.

A ver si se publica un 'parchecito' para subsanar el tema. ;)

 

Un saludo.

 

 


([N1] lsmsusvilla) #7

Una consulta para soporte tecnico.

Imagino que ya estareis al corriente de los problemas de la version 7.4 con Windows 7. Creas un monton de objetos pero no puedes ordenarlos, moverlos, clasificarlos etc y estaria por decir que el vDevelop no corre tan fluido como con la version 7.3, lo que se traduce en casi la imposibildad de poder seguir programando con la herramienta. ¿¿Saldra una solucion antes de 3 meses, se puede volver a la version anterior. Que posibilidades tengo para poder seguir trabajando con la aplicación.

Entiendo que es un problema que atañe a un gran numero de usuarios, si antes funcionaba imagino que sera una pequeña incidencia que podria solucionarse sacando una version solo del vDevelop 7.4.1 antes de esperar a la 7.5.


([N1] mariorafaelvargas) #8

A sumar votos para pronta solucion.


([N4] info) #9

Hola a todos.

Pues yo tengo todo con windows 7, y ahora no se si merece la pena actualizar la versión de V7 o ¿me monto otro ordenador solo para v7 con xp? en fin no es de recibo. La verdad es que da la impresión que las cosas no se prueban bien, porque esto yo creo que es lo bastante importante como para haberlo probado en window 7. ¿Cuando se podrá trabajar de una vez V7 con un mínimo de fiabilidad?, ¿Alguien ha desarrollado alguna aplicación final que este rodando sin problemas en el cliente? 

Un saludo

Miguel

Ciberideas 


([N1] mariorafaelvargas) #10

no se puede desplazar y soltar.....

UFFFFFFF

UFFFFFFF

UFFFFFFF

UFFFFFFF

 

http://velneo.es/foros/topic/lanzada-la-nueva-version-74-de-velneo-v7-%C2%A1%C2%A1%C2%A1mas-life-is-soft-que-nunca-1

http://velneo.es/foros/topic/lanzada-la-nueva-version-74-de-velneo-v7-%C2%A1%C2%A1%C2%A1mas-life-is-soft-que-nunca-1

 

pero no se puede desplazar y soltar....   UFFFF


([N3] ereitmann) #11

Yo  apurado escribi el mismo problema en post siguiente, lo que se puede hacer al menos hasta que lo solucionen es cotar y pegar en donde se quier mover el objeto, eso si funciona


([N3] ereitmann) #12

Bueno locos, basta de mala onda, se les paso y listo, ya lo arreglaran