vServer con Windows NT


([N2] overBCN) #1

Buenos días,
Alguien tiene instalada la última versión de vServer con windows NT? Pros-contras
Gracias


([N4] velavisual) #2

@palomo

Para ejecutar Velneo V7 se necesita lo siguiente:

Sistemas operativos:

Todos los componentes de Velneo son 32 bits, por lo que esta es la arquitectura mínima requerida, aunque pueden ser ejecutados en SS.OO. de 64 bits.

Windows:

Sistema operativo para Velneo vServer V7: Windows 2003 Server, Windows 2008 Server.
Sistema operativo para componentes clientes: Sistemas Windows Vista, Windows 7 y Windows 8 Pro. No se recomienda XP dado que Microsoft ha dejado de dar soporte del mismo.
Paquete de librerías vcredist_x86.exe de Microsoft (incluido en la instalación de los componentes de V7).
El sistema operativo siempre actualizado al último service pack.

Extraído de la base de conocimientos

Nunca lo probé en NT pero creo que es posible que no sea compatible; aunque creo que este artículo debería de estar más actualizado en cuanto a versiones compatibles se refiere.


([N2] overBCN) #3

Muchas gracias Antonio