vModApache en linux de 64bits


([N4] jordimas) #1

Hola,
¿Alguien ha hecho funcionar vModApache en un linux de 64bits?

Gracias.
Saludos, Jordi Mas.


([N4] innovadb) #2

Hola Jordi

Nosotros lo intentamos pero no encontramos la forma de hacerlo.

El problema es que puedes instalar las librerías de compatibilidad con 32 bits para las aplicaciones instaladas, por lo tanto el sistema puede correr aplicaciones de 32 bits, incluido v7, pero apache es de 64 bits y no puede cargar un modulo de 32 bits.

Se me ocurre que podría funcionar en Debian 7 wheezy, que es el primer SO multiarquitectura, es decir, puedes tener un linux de 64 bits, pero instalar apache de 32, y de esta forma posiblemente funcione vmodapache.

Lo siento pero no tengo tiempo de instalar y probar esto por ahora.

Un saludo


([N4] mamestre) #3

Haré algunas pruebas con una distribución multiarquitectura la openSuse también lo es, y te digo que tal ha ido.

Gracias.
Saludos, Jordi Mas.