Versión minima de debian


([N1] filipeagg) #1

Alguién sabe cual es la versión minima de debian para que las librerias de qt que usa velneo, funcionen correctamente?
Tengo que contratar un servidor dedicado, y solo tengo dos opciones o Centos5(no compatible con las librerias de qt) o debian.


([N4] eic) #2

Hola, Filipe.

Seguro que ya lo has visto, pero aquí tienes algunos requisitos concretos, al final de la página:

http://velneo.es/info/velneo-v7/plataformas/linux/

Y, por cierto, muy chula la web móvil del foro!

Saludos,

Fran Varona


([N4] innovadb) #3

Hola Filipe

Con debian6 te funciona perfectamente, pero para instalar te pide varias librerías que tendrás que instalar a mano. En 5 minutos lo tienes funcionando.

Un saludo


([N1] filipeagg) #4

Gracias por las respuestas.

@innovadb
Sabes sí con debian5 es compatible?
En el hosting estan instalando Debian5

@eic.eurosistemas
La web móvil he usado una plantilla web para aplicaciones de iphone. Lo más dificil fue el parseo manual del html de los foruns.
No he podido usar las fuentes rss, pues estas no organizan los topicos, por sus comentarios.


([N4] innovadb) #5

En versiones anteriores si que lo era, pero con la versión de qt que tenemos ahora no lo sé.

Un saludo


([N1] Synetic) #6

@innovadb Si las librerías de qt van incluidas en el paquete del vServer, no se supone que es indiferente si el servidor trae otra versión o no incluye ninguna? Es una duda.
Gracias


([N1] Giuseppe::Komenco) #7

@Fernando

Pero es necesario GLibc 2.11 como mínimo.