Velneo vDevelop en Linux


([N1] leonardo daniel velazquez fuentes) #1

Hola a todos eh intentado ejecutar vDevelop en Ubuntu 14.04 de 64 bits y me marca siempre error de libreria gsstremer 0.10.so.0 algo asi no recuerdo bien ahorita estoy en windows, ya le di permisos de ejecucion y marca ese error, como instalo esas libreriras ?


([N3] NexusFireMan) #2

En un principio el problema es la falta de las librerías de desarrollo de 32Bits, con instalarlas tendría que arrancar.

sudo apt-get lib32

o

sudo apt-get ia32

Ando un poco oxidado en ubuntu, a mi me pasa en Manjaro y no hay forma de hacerlo funcionar ya que esta distribución es algo rara y no instala esa librería, probare con Arch o alguna otra ligera pero en cualquier distribución de Linux de 64Bits tendrás problemas para la ejecución de Velneo ya que es solo compatible con sistemas de 32Bits, salvo Windows que se lo traga todo.


([N1] leonardo daniel velazquez fuentes) #3

Este es el error que me marca

./vDevelop: error while loading shared libraries: libgstreamer-0.10.so.0: cannot open shared object file: No such file or directory


([N1] leonardo daniel velazquez fuentes) #4

RESUELTO…!!! despues de tanto buscar.!!!</strong

sudo dpkg --add-architecture i386

sudo apt-get update

sudo apt-get install libgstreamer-plugins-base0.10-0:i386