vDiary


([N1] mvilalta) #1

he instalado vDiary, he generado la instancia de nombre diario y cuando la quiero ejecutar con el vClient una vez seleccionada me dice que no puede cargar la aplicacion diario. ¿Que puede ser?


([N4] davidgu) #2

Hola

Posiblemente no le has dado permiso a la instancia de aplicacion y la instancia de datos a tu grupo de usuarios para acceder a la aplicación instanciada.

Más información en ...

http://v7.velneo.es/info/v7_70_es/primeros_pasos/ejecutar_la_aplicacion/#instanciar_aplicacion

Saludos

[attachment=390,58]














([N1] mvilalta) #3

creo que se los he dado, adjunto imagenes

[attachment=394,59] [attachment=394,60] [attachment=394,61] [attachment=394,62]


([N4] davidgu) #4

Hola

¿Has cambiado la relación de herencias de las cajas desde que instanciaste?

Hemos probado el proceso completo y parece que lo hace bien.

¿Te da algún mensaje especialmente raro en los mensajes del sistema del vAdmin?

Saludos


([N1] mvilalta) #5

No quiero ser pesado, puede que haya hecho algo mal, la cosa tampoco tiene mucha importancia puesto que son pruebas

De todas formas he reiniciado el servidor y siguen los errores. Adjunto imagen de los mensajes.

Creo que tampoco vale la pena darle muchas vueltas.

[attachment=400,63]


([N4] fgabad) #6

@mvilalta

Prueba a crear un nuevo directorio de datos y a crear una nueva instancia en ese directorio, y vemos si así te funciona.

Agradecerte tu comentario y no temas postear y proponer en este foro siempre que lo creas oprtuno, aún haciendo pequeñas "pruebas".

Y cuándo te ocurra como ahora, no dudes en indicar cuántos más detalles del proceso que llevó a ello, mejor. Por ejemplo, en este caso estaría bien que indicaras si hiciste alguna operación entre el momento que generaste la instancia diario y la ejecución, aparte de instanciarla y asignar permisos al grupo de usuarios (ahí podría estar la clave). Otra información muy valiosa son los datos de Información del sistema que puedes ver en vAdmin en AyudaAcerca de...

Saludos


([N4] ofsantana) #7

Buenas, a mí me ocurre lo mío con una aplicación de prueba que yo hice.


([N4] fgutierrez.velneo) #8

Buenas, a mí me ocurre lo mío con una aplicación de prueba que yo hice.

Si estás instanciando en una carpeta que tiene datos, haz como comenta Fran y crea un directorio específico para la instancia, no mezcles datos.





([N1] mvilalta) #9

Perdonad pero he tenido que posponer el tema por unos dias.
Al fin he hecho como me comentabais y he reinstalado la aplicacion y le he asignado otro directorio para los datos.
Parece que todo funciona bien.
De todas formas si le ocurre a mas gente habra que dar con el chiste.
Gracias a todos de Miguel


([N4] rcueto.velneo) #10

Hola:

Estamos en ello.

Un saludo.