vDevelop no se conecta en local


([N1] hectoryl1961) #1

Mi sistema operativo es Windows vista .

1. Realice los pasos sugeridos con el vinculo : http://velneo.es/info_v7_76_es/velneo_vserver_v7/iniciar_velneo_vserver_v7/iniciar_velneo_vserver_en_windows.
2. Me conecte al vDevelop V7 y procedo a conectarme con el servidor, con el usuario velneo. Pero no logro conectarme.
3. Pregunta: Que clave y usuario debo utilizar.
4. Cundo instalo el servidor el procedimiento es O.K.
5. Que puedo hacer.
6. HKEY_LOCAL_MACHINESYSTEMControlSet001ServicesVatp Service (C:Program FilesVelneoV7vServer.exe /port=690 /log) Esta iniciado.
7. Cuando trato de conectarme aparece no hay licencia disponible.
8. Velneo [(vAdmin, y Velneo vClient,) si se conectan con el servidor] pero vDevelop no se conecta.


([N1] agsgallardo) #2

No tienes activada tu licencia de vServer local. Deberias activarla desde el vActivator.


([N1] hectoryl1961) #3

agsgallardo.hotmail

Gracias ya realice el procedimiento y la activación es correcta.
Pero no aparen unas carpetas de cajas y sub carpetas que deben estar según la literatura vista en web.
El vAdmin, si reconoce el servidor en local con la clave velneo pero el vDevelop no


([N1] open4ever) #4


([N1] Pepeto) #5

Para activar tu licencia , debes ejecutar el programa vActivator como administrador,

pulsa con el boton derecho sobre el icono de vActivator y "Ejecuta como adminstrador"

un saludo
Jose Luis
http://ascsl.net


([N1] G. Vecchio Orta) #6

A lo dicho por Pepeto solo agregar que, una vez activada la licencia, debes reiniciar el servicio correspondiente al vServer.

Saludos,

--------------------------------
Guillermo Vecchio Orta
Desarrollo de Sistemas
Soporte Técnico Informático


([N1] hectoryl1961) #7

Todo el procedimiento ya lo he hecho y no logro conectarme en local, he seguido todos los tutoriales y videos todo y
nada que funciona, lo he instalado en otro computador y no se puede conectar el vDevelop en local.

La verdad no se si tiene que ver en algo que la compra se halla hecho con tarjeta de crédito con otro país,
O que velneo se tome un tiempo para legalizar la transacción comercial.

Con hoy es el segundo día que intento conectarme en lo cal con vDevelop y nada.

Att: Héctor


([N1] agsgallardo) #8

para salir de dudas ejecuta el vAdmin. Mira en la pestaña de mensages. Ahí te mostrará como has iniciado el vServer ( con que licencias de edición, ejecución...) o si no tiene licencia.


([N1] hectoryl1961) #9

Salen unos iconos:
Triangulo amarillo: Dev:Conectar->errorSinLicenciaDisponible.......................
Circulo Azul: Servidor vatp iniciado con licencia............................

El problema es con vDevelop


([N1] agsgallardo) #10

Veamos si te muestra:
Servidor vapt iniciado sin licencia, es eso que no esta activo la licencia del vServer.
Pero si muestra:
Servidor vapt iniciado con licencia. Versión 7.,6.nnnn WIN32, puerto XXX, puestos de edición n, puestos de ejucion nn, código de licencia XXX (eso será que realmente tienes iniciada la licencia)


([N4] Jorge) #11

Ejecuta el vActivator con Botón derecho -> Ejecutar como administrador. El UAC estará haciendo de las suyas.

Atentamente,
Jorge Hontoria
http://tipesoft.com


([N1] hectoryl1961) #12

La verdad ya he hecho todo, De acuerdo a la literatura que se encuentra en la web de velneo.
Mi sistema operativo es Windows vista.

1. Realice los pasos sugeridos con el vinculo: http://velneo.es/info_v7_76_es/velneo_vserver_v7/iniciar_velneo_vserver_v7/iniciar_velneo_vserver_en_windows.

2. Me conecte al vDevelop V7 y procedo a conectarme con el servidor, con el usuario velneo. Pero no logro conectarme.

3. Cundo instalo el servidor el procedimiento es O.K. (como Administrador).

4 . HKEY_LOCAL_MACHINESYSTEMControlSet001ServicesVatp Service (C:Program FilesVelneoV7vServer.exe /port=690 /log) Esta iniciado.

5. Cuando trato de conectarme aparece no hay licencia disponible.

6. Velneo [(vAdmin, y Velneo vClient,) si se conectan con el servidor] pero vDevelop no se conecta.

Nota: Lo único que pienso que puede ser, es que la compra por internet con la tarjeta de crédito debe tener un proceso interno.
El Problema es que hoy es sábado y he enviado varios correos a velneo pero me toca esperar al lunes. No sé cual sea el horario en España para obtener una respuesta.
De acuerdo a la literatura encontrada y la transacción al ser aprobada para mi debería trabajar el vServer.

Att: Héctor.








([N1] hectoryl1961) #13

Buenas Noches a todos,

El error fue en el momento de compra :
1. No compre el nivel dos sino un vServer.
2. Es necesario para editar en local, comprar nivel dos.
3. De todas maneras tuve problemas pero los soluciones.
4. En Win Vista: Panel de control, Herramientas administrativas,
Fiewall de Window, reglas de entrada, vServer, protocolos y puertos
Configurar 690.
5. Reiniciar. Además de todos los pasos de la literatura de velne. Gracias a todos por la colaboración.

Att: Héctor Yepes Lara.

[attachment=15837,1302]


([N1] vescafi) #14

Deseo probar Velneo v7 nivel 1, pero no me conecta el vdevelop.

Necesito una licencia para probarlo?

 


([N4] velavisual) #15

@vescafi

 

Para probar Velneo y no arrepentirte de nada, debes hacerlo en la nube.

Los datos de acceso a tu vServer gratutito está en la zona -Mi Velneo-

Te paso un par de urls para que las leas antes de continuar .

 

http://velneo.es/hola-mi-velneo-adios-velneo-directo/

http://velneo.es/info/velneo-v7/como-empezar/primeros-pasos/#que-puedo-desarrollar-con-velneo

 

 


([N1] vescafi) #16

Muchas gracias.

Lo que ocurre es que yo tenia una cuenta ,pero no la habia usado.

Ahora baje la v7 , reinicie el servidor, solicite nueva clave y una vez que me llego el correo con la direccion del servidor, usuario y clave ,trate de conectarme.

Pero solo me dice “error en conexion” no me dice por que no se puede conectar…