vDevelop linux no ejecuta la solucion al pulsar F5


([N1] ppcamp) #1

He actualizado el vDevelop a la última versión y cuando pulso F5 no me abre el vClient (que también lo he actualizado).
Le he dado a "Restablecer configuración inicial" pero sigue igual.
Desde windows me lo hace bien.

Si no recuerdo mal, la primera vez que lo ejecutas en linux, te pide la ruta del vClient... ¿habrá quedado algún archivo de configuración por ahí escondido?

Saludos.


([N1] ppcamp) #2

Por si a alguien le ocurre lo mismo, esta es la solución:

Efectivamente hay que añadir la siguiente línea al archivo /home/usuario/.config/Velneo/vDevelop.conf
vClientPath=/home/usuario/velneo/VelneoV7-vClient/vClient.sh

El caso es que debe de hacerlo solo, pero no me lo hacía.

Por otra parte, he visto que si al abrir el servidor, la solución está en "local" en vez de "vatp://localhost" hace lo mismo, no ejecuta el vclient.


([N1] piesano) #3

Gracias, me ha sido muy útil.


([N3] Humber) #4

Efectivamente cuando intentas ejecutar la aplicación por primera vez te pide la ruta del vclient.sh. Por lo general cuando actualizo a una nueva versión intento mantener la misma estructura de carpetas para no tener este tipo de problemas, solo hay que instalar el vServer de nuevo y lo demas sigue funcionando sin problemas.

una estructura home/Velneo/vClient, home/Velneo/vDevelop… y todo solucionado.

Igualmente un par de accesos directos en el escritorio a una linea de comando para iniciar y detener el vServer y trabajas muy comodo.

PD: yo he estado trabajando con linux mint 15,16 y 17 en cinnamon y kde. y tengo unos detallitos, con que distro estás trabajando? has tenido algún otro tipo de problemas? a modo de recopilar información, ver cual seria mas comodo para trabajar, y que problemas son especificos de la distribución.
saludos.


([N1] leonardo daniel velazquez fuentes) #5

Hola a todos eh intentado ejecutar vDevelop en Ubuntu 14.04 de 64 bits y me marca siempre error de libreria gsstremer 0.10.so.0 algo asi no recuerdo bien ahorita estoy en windows, ya le di permisos de ejecucion y marca ese error, como instalo esas libreriras ?