VClient error Win XP


([N4] ns) #1

Hola,

me está saliendo este error (en imagen adjunta) en dos máquinas diferentes cuando ejecuto vclient, ha empezado a pasar desde la 7.15.

Alguien con el mismo problema?

Alguna idea de como solucionarlo?

He probado desinstalar, borrar la carpeta velneo y volver a instalar pero nada…

saludos y gracias,
santiago



([N4] ns) #2

SOLUCIONADO
Pongo la respuesta de soporte, por si alguien lo necesita:


Hemos detectado incidencias similares en sistemas operativos antiguos que están sin actualizar.

A continuación te facilito el enlace para la descarga de las librerías redistribuibles de C++:

http://dl.velneo.com/es/servicios/recursos/instalaciones/vcredist_x86.exe

Te agradecería que pruebes a instalarlas y nos digas si te devuelve algún mensaje de error. En caso afirmativo, dinos por favor cuál es y adjúntanos una captura de pantalla con el mismo. En función del mensaje, te indicaremos los pasos a seguir.

Si tienes máquinas con XP sin actualizar y necesitas mantenerlas pese a las recomendaciones de Microsoft nuestra recomendación, no ya por V7, sino por temas de seguridad, es actualizarlas al último SP disponible y con Windows update actualizar los últimos parches. Windows XP sin actualizaciones es objetivo de multitud de virus.

Muchas gracias por tu colaboración.