vAdmin muy lento


([N1] mauricio.gonzalez.telefonica) #1

Hola, he tenido que cerrar el vClient varias veces sin terminar de realizar un proceso, y he notado que los mensajes del sistema en vAdmin han aumentado exponencialmente, llegando al momento actual en el que tarda de 10 a 15 minutos en cargarse y ser operativo, creo que el problema ha sido el comentado anteriormente, pero de todas formas envio captura de pantalla... gracias


([N2] huntergps) #2

A mi me pasa algo similar con la interfaz de administración vAdmin, cuando realizo alguna tarea sobre los grupos, usuarios o directorios se demora mucho en procesar la información.


([N1] mauricio.gonzalez.telefonica) #3

Hola huntergps79, no se si el problema es mio o no, ahora ya no consigo abrirlo, por lo que no puedo instanciar las cajas, ni administrar las aplicaciones, un desastre.... si tienes alguna idea.....gracias


([N4] davidgu) #4

Hola
El problema viene derivado por una acumulación de mensajes de log, que hace que tarde al mostrarlo en el vAdmin.
Seria interesante conocer el motivo de que el log os crezca tanto como para bloquear el vAdmin.
Vamos a ver la posibilidad de borrar logs antiguos en vuestros vServers, para evitar esta incidencia.
Saludos





([N1] mauricio.gonzalez.telefonica) #5

Hola David, es muy posible que sea como dices, ya que a raiz de unas pruebas con un proceso, donde un bucle no se detenia y cuando llegaba a los 7000 registros aprox. lo detenia cerrando el vClient sin que hubiera terminado de ejecutrar el proceso, esto se repitio al menos en 50 ocasiones. Ahora, al intentar cargar vAdmin, se queda cargando los mensajes y despues de unos 10 minutos, windows me muetra un mensaje que indica que vAdmin ha dejado de funcionar y debe cerrarse, si necesitas algun dato para borrar los logs antiguos me lo dices, gracias...


([N1] mauricio.gonzalez.telefonica) #6

Nada, sigo bloqueado no puedo abrir el vAdmin y necesito seguir con las pruebas, si podeis hacer algo como borrar los mensajes decidmelo.... gracias.


([N4] fgutierrez.velneo) #7

Comprueba ahora qué tal te va. Revisa que no esté parado el motor. En realidad, Velneo vAdmin acaba abriendo una vez que recibe el fichero de mensajes completo. En cualquier caso, creemos que ya lo tienes solucionado.
Un saludo.


([N1] mauricio.gonzalez.telefonica) #8

Hola fgutierrez, no solo no abre sino que ademas ahora me deja el
sistema operatvo (Vista) bloqueado durante 15 o 20 minutos, he
desistalado el vAdmin y limpiado el registro y voy a volver a
instalarlo....

[attachment=1976,206] [attachment=1976,207]


([N1] mauricio.gonzalez.telefonica) #9

He reinstalado y sigue igual, no se que hacer...


([N4] fgutierrez.velneo) #10

Envía por favor un correo a soporte@velneo.com indicando los datos de acceso a tu servidor para poder comprobar el acceso.

Un saludo.


([N1] mauricio.gonzalez.telefonica) #11

Hecho, gracias fgutierez
Saludos.


([N1] mauricio.gonzalez.telefonica) #12

Reparado, funciona perfectamente, da gusto la rapidez y la eficiencia, gacias a quienes corresponda...


([N4] fgutierrez.velneo) #13

Falló el post avisándote de que ya estaba hecho.

 

Un saludo.


([N1] mauricio.gonzalez.telefonica) #14

fgutierrez, gracias...