urgentisimo: no conecto a vserver desde terminales


([N4] info) #1

hola tengo servidor instalado en ordenador puerto 690

desde el mismo ordenador con vclient entro perfectamente desde otros terminales imposible

el ordenador don esta el vserver es w7 he probado en otras instalciones y no me dio problema

pero en esta instalcion si

esta deconectado firewal y antivirus

algo mas que mirar

urgentisimo  

un saludo

miguel


([N4] eic) #2

Hola.

Dependiendo del antivirus, en ocasiones hay que desinstalarlo por completo. También sería interesante ver si el firewall y el antivirus están activos en los terminales, además de en el servidor.

Por lo demás, no se me ocurre nada más que mirar. Hay algo que está interfiriendo ese puerto, y eso sólo lo pueden hacer el firewall o el antivirus. 

¿Qué antivirus es?

Saludos,

Fran Varona

 


([N2] bannu) #3

Comprueba si tienes acceso desde los clientes al servidor haciendo un ping desde la ventana de comandos.


([N1] Giuseppe::Komenco) #4

Teóricamente, algo como lo siguiente también debería servir.

telnet ip_vserver 690

 

Un saludo.

 


([N4] info) #5

Giuseppe correcto al final me comentaron tambien Rafael de velneo estio y efectivamente no habia comunicacion con el puerto 690 aunque curiosamente el firewall estaba !!!desactivado!!! le puse un regla y lo active y funciono.

Gracias a todos

un saludo

Miguel




([N1] Giuseppe::Komenco) #6

Hola Miguel,

Si hablas del firewall de Windows, es que, es lo peor de lo peor. Cuando tiene que protegerte no lo hace, y cuando lo desactivas te dá el coñazo.

Efectivamente, bajo XP, alguna vez he tenido también que crear una regla aunque estuviera desactivado, en fin, cosas de la vida.


([N4] info) #7

ok Giuseppe, gracias de nuevo

un saludo

Miguel