texto enriquecido en los informes


([N2] Ricardo) #1

He puesto un campo objeto texto en un informe pero solo me deja ponerlo como texto , no hay opcion de ponerlo como texto enriquecido (version 7.2) y al imprimir me muestra codigo html

¿tengo que configurar algo mas?


([N4] velavisual) #2

@Ricardo

 

Mira esto,

http://velneo.es/foros/topic/open-apps-vsoporte-incidencia-


([N2] Ricardo) #3

En la url se cortó el numero de incidencia ¿podrías poner de nuevo el link a esa incidencia?

Muchas gracias!!!


([N4] velavisual) #4

Perdona Ricardo,

 

http://velneo.es/foros/topic/open-apps-vsoporte-incidencia-

GUIÓN FINAL INCLUIDO DENTRO DE LA URL.. aquí se la come (tendrá hambre)

 


([N2] Ricardo) #5

ok, Muchas gracias ,

ahora probé a poner objeto texto normal y me pasa lo mismo... ya no se me ocurre nada





([N1] comercial) #6

Perdón.





([N4] Fran) #7

Buenas noches:

 

Si el campo ya tenía contenido en el objeto texto enriquecido, al pasarlo a objeto texto normal, también se han pasado las etiquetas html... tendrías que borrar el contenido de estos campos y escribirlo de nuevo, o borrar manualmente las etiquetas html, lo que menos trabajo te de.

 

Un saludo,

 

Fran

fjpnovo@efeuno.org

www.efeuno.org

 


([N1] wikiwiki) #8

Ricardo, aquí se habla de ello.

http://velneo.es/foros/topic/imprimir-busqueda

Un saludo.

 


([N2] Ricardo) #9

 

 

 





([N2] Ricardo) #10

he creado el informe de nuevo y he escrito de nuevo las observaciones y sigue mostrandome las etiquetas html

¿que estoy haciendo mal?

ahora incluso me salen las etiquetas de html en la rejilla de datos....

 

un saludo

Ricardo Velasco

 

 


([N2] Ricardo) #11

ya cambié el objeto del formulario y ya funciona

 

Muchas gracias a todos !!!!

 

un saludo

Ricardo Velasco