Su navegador esta Anticuado


([N1] cortesa) #1

Buenos días,

Después de un montón de tiempo sin utilizar esta plataforma me he decidido a hacer una peque app y como siempre he empezado desde cero.

Instalo la aplicación vContactos con el asistente y cuando la voy a ejecutar me sale en mensaje del asunto “Su navegador esta Anticuado. Actualice a la nueva versión”.

La Información del sistema:
Versión de Velneo: 7.17.1.13288
Versión de Qt: 5.3.2
Sistema operativo: Linux
Arquitectura Velneo: 32 bits
Memoria total del sistema: 15990 Mb
Porcentaje memoria ocupada: 11%

El sistema es Ubuntu 15.04 de 64 bits.

Si alguien me puede echar una manilla, Gracias.


([N4] mperez) #2

Instala de nuevo el vClient, vDevelop y vAdmin, serán de una versión mucho mas antigua que la que tienes ahora en el vServer del Cloud que es la 7.17


([N1] cortesa) #3

Como puedes ver estoy usando la 7.17 para todos los componentes.


([N1] cortesa) #4

De momento lo he solucionado con un invento… he montado en una maquina virtual Windows y desde allí edito y compruebo los resultados, pero la verdad, el recurrir a windows no es una opción viable por mucho tiempo, seria interesante que se pudiese ejecutar en Ubuntu. Cualquier ayuda será bienvenida, Gracias.


([N1] cortesa) #5

Una cosita que no había probado, con vClient si se ejecutan las aplicaciones. Seguiré informando.


([N1] vgegeo) #6

¿Puede ser por tema de librerias para 32 bits?

En este hilo se comentaba al respecto