se cuelga vclient al actualizar con la version 10


([N3] Servinfor) #1

Hola un programa que funcionaba correctamente acabo de actualizar a la version 10 y al abrir el vclient se cuelga, pone que vclient ha detectado un error y se cierra. Antes de la actualizacion iba correctamente. Que puedo hacer gracias


([N1] wikan) #2

¿Has revisado las nuevas especificaciones de la versión 7.10?
¿Usas javascript?


([N3] Servinfor) #3

No no uso javascrip
Tengo varias cajas para dar distintos permisos a la hora de ver el programa. En una abra varias pantallas y se cuelga enseguida y en otra ni abre


([N3] Servinfor) #4

Los inspectores de errores están correctos, de hecho funcionaba todo ok antes de la actualización


([N1] wikan) #5

Revisa como se abren los formularios, ya que ese fue un cambio importante en la nueva versión.
Lee los post de la salida de la nueva versión.


([N3] Servinfor) #6

Gracias Manuel pero al parecer era algo más complicado me lo está mirando soporte parece que da error los alternadores con multivistas en la version 10.


([N1] wikan) #7

Ok, buena suerta


([N3] ereitmann) #8

Tengo el mismo problema con la version 10 se cuelgacuando abre formularios con objetos multivista, windows 7 64 bits


([N3] Juanjo) #9

Con XP pasa lo mismo


([N1] JaimeNA) #10

Me pasa igual y además me ocurre cuando avanzo registros en un bloc de formularios manejado por un alternador.


([N3] ereitmann) #11

al parecer el problema esta en esos 2 componentes hastaahora, alternador de vistas y multivistas segun comento el soporte


([N1] ViperNET) #12

Por eso yo primero espero a que se estabilice una versión antes de actualizar. Veo lo que opinan el resto, si han tenido problemas o no y ahí si me lanzo.

Aunque… esta ves no me hice caso y actualicé a la V7.10 y… “jodido”, error con las multivistas. “Bien me lo decía mi madre!!!”

Sabio consejo: Háganse caso y no actualicen a la primera.

PD: Sin ánimo de ofender a nadie. Pero ante estas situaciones no queda más que reirse un poco de uno mismo.

Victor


([N3] asesoria) #13

Ay, si nadie actualizase no se verían estos pequeños inconvenientes. Podéis proponer el foro de ideas que se actualice primero y de forma obligatoria a los N1, así nos chivarían los bugs :slight_smile:

Por cierto yo tengo un multivista con un qml en primer lugar y un alternador de dos rejillas y un block de formularios en segundo lugar y hasta la fecha no me ha roto el vclient 7.10


([N3] Servinfor) #14

Para mi ha sido un transtorno muy gordo pues mis clientes han estado sin trabajar con el programa un par de días y no veas su cabreo Menos mal que soporte me lo ha resuelto muy bien y rápido. Pero hay que evitar disgustos y enfados de los clientes.

Los betatester (nivel 4) evidentemente ninguno había probado la herramienta pues no me creo que no tengan multivistas en sus aplicaciones, con lo que algo falla y Velneo “no puede” trabajar con el “prueba y error” pues ya dependemos muchos de Velneo . La solución está clarísima Velneo nos coge a 50 suscriptores que tengamos 10-15 aplicaciones hechas con objetos de todo tipo. Nos regala uno-dos meses de cuota a cambio de que probemos de verdad las actualizaciones y mandemos un informe de la misma.(las cosas se hacen a cambio de algo por eso los de nivel 4 no lo han hecho) Esto apenas es dinero para Velneo y se evita el stress que deben haber llevado tanto ellos como nosotros.


([N3] ereitmann) #15

Perdona pero como es que te lo han arreglado en el soporte, que solucion te dieron? por que ami me han dicho que espere la nueva version… o que no actualice, o que si ya actualice que re instale la version anterior. pero que si ya hice cambios en el original con la version 10, no lo tomaria la vesion 9, y por supuesto me pidieron todas las disculpas


([N3] Servinfor) #16

Tuve que sustituir los multivistas


([N3] ereitmann) #17

Retroceder???..JAMAS!!!


([N1] comercial) #18

Hola, ¿ sustituirlos, por que cosa los has sustituido ?. ¿?¿?.


([N3] Servinfor) #19

A ver es cuestión de días que velenoe saque la actualziación corregida mientras una rejilla que dispare el formulario y la semana que viene con la nueva revisión ya los unes en el multivista


([N4] fgutierrez.velneo) #20

Buenos días a todos:
Como indicamos en el Tablón de anuncios del Centro de Soporte para suscriptores, en breve publicaremos una revisión que soluciona el problema con multivistas y alternadores.

Perdonad las molestias causadas. Queremos aprovechar a agradeceros la colaboración prestada para identificar y solucionar el problema. Esperamos poner la revisión a vuestra disposición lo más pronto posible.

Un saludo.