SDV:Subir fichero al servidor


([N4] info) #1

Estoy intentando enviar por SDV un archivo al servidor, pero no lo consigo, he mirado en info para ver si hay algún ejemplo, y están los comandos antiguos y sin ejemplos. En "Fórmula de dominio o IP del servidor" para el comando SDV:Conectar, he puesto "vatp://v7cloud3.velneo.com:6199", y en "Fórmula de senda VRL de destino" para el comando SDV:Subir fichero al servidor, he puesto "datos/Pruebas/Txt". Se entiende que el existen las carpetas y el usuario tiene todos los privilegios.

Un saludo: César


([N4] rcueto.velneo) #2

Hola:

Hemos estado haciendo pruebas y hemos comprobado que en la versión 7.1 el servidor no responde a peticiones de conexión vía sdv. Lo hemos incluido en nuestro sistema de gestión de incidencias con el código 1538.

Muchas gracias.


([N4] info) #3

¿Donde puedo ver el seguimiento de esta incidencia con el número 1538?

Un saludo: César


([N4] rcueto.velneo) #4

Hola:

En el siguiente enlace, los suscriptores de niveles 3 y 4 tenéis acceso a la aplicación de gestión de incidencias.

http://velneo.es/incidencias-de-velneo-v7/

Un saludo.


([N4] info) #5

He probado con la versión 7.1.1 y me da los siguientes mensajes en el servidor:

Error vatp: 2009-07-14 23:53:30 Disk:WriteFIle -> errorComando

Error vatp: 2009-07-14 23:53:30 Disk:WriteFIle -> errorOperacion

 

Un saludo: César.


([N4] rcueto.velneo) #6

Hola:

Confirmarte que en la versión 7.1.1 el comando de instrucción del fichero SDV: Subir fichero al servidor es totalmente funcional. Por tanto, comprueba que todos los parámetros del mismo sean correctos.

Recuerda que el parámetro Fórmula de senda VRL de destino ha de incluir la senda de carpetas + nombre.ext del archivo. Ejemplo: "Datos/archivos/log.txt"

Un saludo.

 


([N4] Jorge) #7

Verificado, funciona todo OK


([N4] info) #8

Perdonar que no respondiese antes, pero estuve bastante liado, ya me funciona, no ponía el nombre del archivo, gracias y un saludo: César