Problemas windows server 2008


([N2] rubenxr.yahoo) #1

Buenas a todos, he actualizado velneo a la version 2.4.0.4 en un servidor del cliente, he desistalado toda la versión anterior y al instalar la nueva me da el siguiente error

"no se encuentra el punto de entrada del procedimiento tryacquireSRwLockExlusive en la biblioteca de vinculos dimámicos KERBEK32.DLL

Velneo me dice que tiene que estar actualizado a la ultima versión de widows y activado la opción update, pero me sigue dando el mismo error.

saludos.


([N3] Dataman) #2

En https://doc.velneo.es/v/24/notas-de-la-version.html hace referencia a problemas en instalaciones con Windows server 2008 que parece que no tienen que ver con el tuyo, pero vaya usted a saber si si puede tirar de ese hilo:
" Nuevos requerimientos en Windows

No es posible ejecutar componentes con interfaz en sistemas operativos Windows Vista (32 y 64 bits) y Windows 2008 32 bits, aunque sí podremos hacer uso de Velneo vServer y Velneo vActivator para activar el servidor.

Nota : en el caso de que necesites ejecutar algún componente cliente de Velneo en Windows 2008 server 32 bits o Vista, te recomendamos contactar con el Equipo de soporte técnico."