Problema de "Novato" al instalar V7.12


([N1] thinktextil) #1

Buenas tardes, acabo de empezar con la plataforma y veo una nueva actualización a la 7.12, yo vengo de 7.11.

Me descargo todos los instaladores vdevelop, vadmin, etc y desintalo las versiones antiguas para que me permita instalar los ejecutables de las nuevas,…al hacerlo arrancar vdevelop o vadmin,…me da un mensaje que dice “Error: su navegador es de distinta versión que el servidor”,…voy al al icloud y efectivamente la base de datos está en 7.11, ¿puedo subir la versión de la bbdd del icloud? todo lo que estoy haciendo son pruebas, no me importa perderlas,…

Muchas gracias, saludos a toda esta gran comunidad!


([N1] cristianvg2003) #2

Hola no es necesario, solo deten el vServer y veras un mensaje de migrar el vserver a la v7.12


([N1] thinktextil) #3

Buenas tardes Cristian, muchas gracias por la rapidez!, ya lo habia intentado, es decir he parado el servidor “icloud” pero no me pregunta,…vuelve a arrancar en v711 igual ha salido hoy y me he precipitado,…


([N3] Juanjo) #4

Es cierto. No está la opción como en otras ocasiones.

Habrá algún problemilla de saturación. Esperaremos.


([N4] jmgonzalez.velneo) #5

Buenas

Ya hemos solventado la incidencia. Disculpen las molestias.

 

Muchas gracias