Problema con navegador


([N1] tinoasen) #1

Como puedo conectarme al servidor si me da 2 tipos de errores
1º Su navegador es de distinta version que el servidor
2º Su navegador esta anticuado, actualize a nueva version
Tengo 3 navegadores
IE 9
GOOGLE CHROME
MOZILLA
Todos ellos en su ultima version


([N4] velavisual) #2

@tinoasen
.
Te pueden ocurrir creo que dos cosas:
.
1.- Si accedes a un vServer desde vWebClient (plugins instalado bajo los navegadores que mencionas) es posible que la versión del vWebClient sea inferior a la admitida por el vServer.
.
.
2.- Si accedes mediante vClient al vServer, puede pasarte lo mismo.
.
.
Creo que debes comprobar la versión del vServer, es posible que estés accediendo con navegadores (vClient y vWebClient) con versiones inferiores a éste.
.
. Es preferible siempre, disponer de la misma versión en los clientes(vclient y vwebclient) y en el servidor (vserver)
.
saludos
Antonio Vela
http://www.velavisual.com