Problema con Navegador en Terminal Server


([N1] ForRof) #1

Hola, buenas noches.

Tengo instalada una aplicación en un Servidor con Windows 2003 Server R2 al que acceden varios usuarios (sesiones de Terminal Server). Dos de las sesiones, por más que lo intentan ejecutar, no consiguen arrancar la aplicación, después cuando reinicias físicamente el servidor te salen los típicos mensajes de error de Windows.

La aplicación lleva instalada más de un año y ha empezado a dar estos problemas ahora, y sólamente a dos de los usuarios.

¿Alguién ha tenido un problema similar o sabría como solucionarlo?

Muchas Gracias.


([N1] Giuseppe::Komenco) #2

Cuales son los tipicos errores de Windows?
.
Y por otro lado, como curiosidad, porqué acceder por terminal cuando puedes ejecutar desde vClient?


([N1] wikan) #3

- ¿Son usuarios nuevos?
- ¿Has actualizado el sistema?
- ¿Permisos?

Si lleva un año funcionando debe haber cambiado algo.


([N1] ForRof) #4

Buenos días.

En respuesta a vuestras preguntas:

-Los errores típicos son los de "Navegador de Velázquez Visual ha causado un problema y debe cerrarse ..... "
-Accedo desde terminal server porque accediendo desde los puestos es lentísima la aplicación, inclusive desde la propia red cuesta muchisimo cargar los datos, además tengo tres puestos que no están dentro de la misma red, sino en otras poblaciones.
-Son usuarios antiguos.
-Me consta una actualización del sistema cuando empezó a fallarle a uno de los usuarios, al primero que le falló no lo puedo asegurar y al útlimo que le ha empezado a fallar hoy, parece ser que no ha habido actualización de sistema por medio.
-Permisos tienen todos los usuarios lo mismo.

Gracias por vuestra colaboración.

Saludos.


([N1] Pepeto) #5

:(

"Navegador de Velázquez Visual ha causado un problema y debe cerrarse ..... "

Creia que aqui se hablaba de V7, me parece que este no es el foro indicado para lo que preguntas: http://forum.velneo.com/es/

Quizá este equivocado pero si es V7 lo que estas utilizando, no veo la necesidad de Terminal Server, y deberias aclararlo un poco mejor.

un saludo
José Luis
http://www.ascsl.com


([N4] juan.pescapuerta) #6

Buenas.
NO entiendo eso de que no es necesario terminal server.
Pero que pasa , con terminal server tienes muchas ´ventajas, entre ellas , que puedes utilizar thin cliente, Las impresoras las defines en un único sitio, no viajan datos por la red.
A ver si todo es vclient ?

Saludos






([N1] g.irala) #7

Buenos días,

A mi me ocurrió lo mismo, la solución fue crear de nuevo los usuarios

Saludos