Problema con la instalación


([N1] revi) #1

Trato de instalar una actualización de velneo (7.6.0.9464) tras haber eliminado la anterior instalada en mi pc con XP Professional sp3, y me da un mensaje de error que a continuación detallo:

Se han encontrado componentes de Velneo V7 de la versión 7.5.0.9332 instalados en su sistema.
Para instalar la versión 7.6.0.9464, debería desinstalar todos los componentes anteriores para evitar errores.

He intentado desinstalar todo lo posible y sigue dándome el mismo error.

¿alguna sugerencia?

gracias


([N4] info) #2

Desinstala todo, si te queda algo en la carpeta archivos de programas velneo, Borralo a capon y vuelve a instalarlo
creo que asi te lo soluciona
Miguel


([N1] revi) #3

Solucionado.... estaba obcecado y no comprobé que pudiera quedar algún residuo.

muchísimas gracias