Problema al arrancar vDevelop por primera vez


([N1] Cecilio Ruiz) #1

Hola.

Tras instalar vServer por primera vez con licencia N2. He entrado con vAdmin, he creado un usuario, una carpeta compartida y una red. Hasta aquí sin problemas.

Pero al entrar con vDevelop con los datos: Servidor: localhost, usuario: velneo (o el nuevo que he creado)...

Dice que no hay licencias disponibles. ¿? Este lo usaba para la nube. Imagino que no debería haber ningun problema.

¿ Alquien sabe qué debo hacer ?


([N1] JorgeVelasco) #2

Buenas.

Que versión de windows tienes?

A mi me ha ocurrido hoy lo mismo al instalar mi vserver en un windows 7

Habrá que preguntar a soporte el lunes.

Un saluldo.

 

 

 


Jorge Velasco Fernández

jvelasco@theseedsc.com

www.thneseedsc.com


([N1] Cecilio Ruiz) #3

XP, pero he conseguido arreglarlo arrancando el "activador" y cambiando el modo de autentifación. En servicios he he cambiado tambien el modo, dado el nombre del usuario y contraseña y a funcionado.

 

Lo que no sé es como cambiar el puerto. Ya que tengo un vServer v6 y colisionan.

Por lo demás bien.


([N4] velavisual) #4

@cecilioruiz

 

El puerto para el vserver no se puede cambiar de momento.

Deberías haber indicado cuando pasastes a nivel 2, que te diesen la activación para otro puerto distinto al 690 para poder convivir en el mismo hard.

Creo que tiene poca solución, contacta con velneo.


([N2] huntergps) #5

Si deseas usar un puerto diferente debes pedir a Velneo que te generen una licencia para el puertyo requerido, por ejemplo el 691 y luego cambiar en el regedit los parametros de arranque del vServer


([N4] enriquealcala) #6

Buenas a todos.

Veamos. Es lógico que te deje crear usuarios, etc porque no es necesario para el vAdmin.

Lo que debes hacer es lo siguiente :

1.- Detener el servicio del vServer.

2.- Activar tu licencia con el activador. (si requieres un puerto distinto, mirate esto : (**))

3.- Reiniciar el servicio.

4.- Conectar el vDevelop a tu servidor y verás que ya funciona.

 

(**)

http://velneo.es/info/v7_721_es/velneo_vserver_v7/instalacion_y_configuracion/velneo_vactivator_v7/