¿Porqué me vigilan?


([N1] aztecmexico) #1

Buenas noches/días, pues aquí chambiando un rato, son las 02:10 am y heme aquí instalando una nueva versión de una solución para un cliente.

Me conecto al vAdmin, instalo, reinicio solución, me voy al panel de mensajes del sistema y…cientos de mensajes, uno cada 11 segundos con el siguiente texto:

Error vatp 2014-10-18 02:02:28 AdminSendReceiveVMail -> errorComando

Y me quedo pensando…¿Quien intenta enviar/recibir mail?, mi solución no tiene programada absolutamente nada al respecto, heredo la versión 2.5 de vBase, pero que yo sepa no tiene dicha funcionalidad, ¿o si?.

En todo caso, ¿Qué es lo que se intenta enviar?, o ¿Porqué se intenta enviar o recibir algo sin mi conocimiento?, o, ¿Es onda o asunto del vAdmin que informa al Velneo qué tengo en mi vServer?, ¿O como esta el asunto?

Algún miembro de la comunidad que sepa qué sucede, porqué sucede, cómo sucede o cualquier información al respecto.

Ya había visto esos mensajes anteriormente, pero por diversas ocupaciones no lo había posteado, esto se activó alrededor del medio día de ayer y lo dicho, cada 11 segundos un registro del error en el log, con lo cual los mensajes del vAdmin tardan una eternidad en cargarse.

O de plano que me digan si algún ghostbug me está fastidiando.

Saludos.

Martin Ibarra.


([N1] cristianvg2003) #2

Martín +1, yo había visto ese mensaje pero no le había prestado mucha atención pensé que era mi vServer que en algun lado de las open apps que tengo instaladas había algo de email


([N1] saroni) #3

Hace tiempo que me pasó esto mismo.
Adjunto contestación de soporte.
Espero sea de ayuda…
Un saludo

Adjunto captura del error.
Yo no tengo ninguna librería vmail.
En este servidor no hay ninguna solución ni instancia, se habían borrado.
Este error es debido a ?
Un saludo.

Captura de pantalla de 2014-08-01 10:20:03.png Captura de pantalla de 2014-08-01 10:20:03.png (vista rápida)

Comentarios
Foto de usuario
Antonio F.
Betatesters

Estimado cliente:

Según las pruebas que hemos realizado, ese mensaje comienza a generarse cuando cualquier componente cliente con capacidad de administración que está conectado al servidor, pierde la conexión, pero el vAdmin sigue conectado. Cada vez que lanza el hilo de control al servidor se genera este mensaje.

Dejarán de generarse esos mensajes si esa sesión de vAdmin está cerrada.

El mensaje tiene que ver con la beta del sistema de mensajería interna implementada en Velneo V7.

Queremos agradecer tu colaboración y pedirte disculpas por las molestias que esta incidencia te haya podido ocasionar.

Si tienes dudas o quieres realizar cualquier otra consulta, estaremos encantados de atenderte.

Un saludo,

([N1] aztecmexico) #4

Muchisimas gracias Saroni por tu tiempo.

Es bueno saber por donde va el tiro, pero aún así deberían corregirlo a la brevedad, se generan logs impresionantes y eso de estar cuidando a qué hora pierde conexión un componente con el vServer pues, digamos que no me dedico a eso.

Saludos y nuevamente gracias.

Martín Ibarra.


([N4] ns) #5

Buenas,

este mensaje es otro ejemplo de lo MAL que está la mensajeria/notificación del VAdmin, es un desproposito…

No se cuando piensa Velneo mejorar esta herramienta tan necesaria y tan del día a día, que se quedo atrás de los otros componentes hace ya versiones y versiones…

saludos,
santiago.