Olvido de clave para el vadmin


([N1] alberto.barraza) #1

Buenas a todos,
a ver si me pueden ayudar, tengo la versión v7 y la actualicé con la ultima versión, pero no puedo entrar al vAdmin porque seguramente no recuerdo la clave que le puse. Ya no entra con la que viene que es en blanco. Y no puedo conectar con mi vServer local.
Una opción que tengo es desinstalar todo y volver a instalar borrando incluso las carpetas que quedan en archivos de programas.
si existe otra opción les agradecería me comentaran.
pero sí puedo trabajar con mi vDevelop y lo demás.

Alberto Barraza
Colombia


([N1] Giuseppe::Komenco) #2

Seguro que actualizaste todo v7? es decir, vServer local es 7.6 y vClient 7.6 por ejemplo?

Igualmente, si comentaras qué error te dá sería de más ayuda.


([N1] alberto.barraza) #3

Cuando fui a hacer la actualización desinstalé todas las veriones anteriores, es decir, el vserver, el vadmin, el vwebclient, todos e instalé la nueva actualización la 7.6.0.94.64. pero cuando voy a entrar con el vadmin, que me pide la clave, no me conecta. y ahora no recuerdo la clave.

lo que voy a hacer es desinstalar todo y volverlo a colocar, pero me preocupa lo de la activación.


([N1] Giuseppe::Komenco) #4

Hasta donde creo recordar, por mucho que desinstales la licencia no la pierdes (ni tampoco cambiará nada respecto a usuarios).

Quizás te sirva, parar el servicio, cargarte el archivo usuarios.vsi (creo que se llamaba así) y levantar el servicio, y vServer crea automáticamente el usuario velneo sin contraseña... creo.

Busca en el foro, ya se comentó algo por el estilo, no sé si por duda de alguien, o en la Base de Conocimiento.