Objetos de un formulario


([N3] blavan) #1

Cuando inicio ó edito un formulario no se me muestran la barra con los objetos  a utilizar en el formulario, botón, texto estático, layouts. etc.. ¿Como los recupero?

Desintalé Vdevelop y lo volví a instalar y sigo igual.....cabreante





([N4] rcueto.velneo) #2

Hola:

Abre el editor de formularios, sitúate sobre la toolbar de maquetación, pulsa el botón derecho del ratón y, en el menú que se abre, activa la opción Nuevo control.

Un saludo.


([N3] blavan) #3

Desesperante

Al editar el formulario sólo veo  la subcarpeta Inicio y proyecto y el formulario con todas sus propiedades y objetos PERO NO PUEDO INCLUIR UN NUEVO CONTROL porque como te decía me desaparecio la toolbars de los controles, NO ESTÁ LA TOOLBAR DE MAQUETACIÓN, está la puedo ver con el botón derecho del ratón pero ahí no está Nuevo CONTROL


([N4] rcueto.velneo) #4

Hola, Benito:

Al editar un formulario (hacer doble clic sobre el mismo) tendrá que abrirse en el panel central de Velneo vDevelop el editor de formularios.

Si al editar el formulario no tienes ninguna de las dos barras activad (controles y maquetación), entonces haz lo siguiente:

Sitúa el cursor del ratón sobre cualquier área vacía del editor de formularios, pulsa el botón derecho del ratón y, sin soltar el botón, arrastra el cursor hasta la barra de estado de Velneo vDevelop, suelta el botón y activa la opción correspondiente a la toolbar que deseas activar.

Un saludo.

[attachment=2725,279]


([N4] eic) #5

Hola, Benito.

 

En la pantalla de edición de un formulario hay dos barras con botones, la de "Nuevo control" (que te falta) y la de "Maquetación" (alinear a la izquierda, etc.). Si tienes la de Maquetación, haciendo botón derecho en ella, te saldrá la posibilidad de añadir la de "Nuevo control". Si no... entonces está más chungo. De hecho, quité las dos barras para ver si había alguna opción para volver a ponerlas... pero de momento no lo encontré. Seguiremos informando.

Edito: funciona perfectamente lo que comentas, ya está solucionado. Lo estaba intentando al revés (desde la barra al formulario).

 

Saludos.

 


([N3] blavan) #6

Aleluya