Nueva version 7.7.1


([N1] Pepeto) #1

Ya esta disponible la version 7.7.1

http://velneo.es/nueva-revision-velneo-v7-7-7-1/

un saludo
Jose Luis
http://www.ascsl.com
http://ascsl.net


([N4] spereira) #2

Que suerte!! Justo ayer instale la version 7.7
podian avisar para no trabajar dos veces!!

Gracias.


([N1] alamillos) #3

Mushhhhhhas gracias Pepeto.


([N1] Emanuel) #4

Al tratar de instalar la V7.7.1 como nuca me ha pasado obtengo un aviso de que todavía hay componentes de la V7.7 instalados y que no se puede realizar la instalación de la V7.7.1
Les ha pasado lo mismo?
Todavía no pruebo reiniciar la PC luego de desinstalar como siempre la versión anterior pero la verdad es bastante engorroso el tema ya que nunca tuve problemas con la instalación de la nueva versión, por lo menos de las tres veces que tuve que volver a instalar la V7 por cambios de versiones.

Saludos
Emanuel Toro.


([N1] Pepeto) #5

Despues de desinstalar los componentes, comprueba en Archivos de programa / Velneo , y si es necesario, borra la carpeta,
Luego reinicias el sistema y vuelves a instalar de nuevo.

un saludo
Jose Luis
http://www.ascsl.com


([N1] Giuseppe::Komenco) #6

@Pepeto

Como añadido a lo comentado por Pepeto, si te pasa eso, con borrar la carpeta Velneo sobra, no hace falta reiniciar (bueno, yo nunca lo necesité, supongo que será igual en Vista y Win 7)


([N1] Emanuel) #7

Gracias muchachos, funcionó lo de la carpeta. Renombré la carpeta V7 dentro de Velneo y listo el programa de instalación solo controla al parecer que exista esa carpeta ni se fija en las versiones de algunos archivos dll que componen el V7 que vi que justamente eran de la versión 7.7.0

Muchas gracias por su rápida respuesta.

Saludos.
Emanuel Toro.


([N4] velavisual) #8

@ALL
.
Y digo yo:
.
.
¿No os sería más viable instalar todos los componenetes de la 7.7.1 que disponga vuestro nivel en otra carpeta totalmente distinta, (por ejemplo: c:v771)?
.
Simplemente debeis parar el servicio de la versión anterior. Y una vez que os funcione todo, con desintalar la versión anterior debería quedar resuelto los problemas.
.
.
Lástima que no lo pueda probar ya que soy de primer nivel, no dispongo de nivel=>2 para hacer la prueba.
Sin alguien lo confirma haciendo lo que he comentado que lo postee, gracias.
.
saludos
Antonio Vela
http://www.velavisual.com