Nueva revisión Velneo V7 7.10.1


([N4] dmartin) #1

Ya están disponibles en la página de descargas los componentes actualizados a la revisión Velneo V7 7.10.1. También está disponible la actualización para los servidores de Velneo Cloud desde el panel de control.

Para toda la información sobre esta nueva revisión, visita: http://velneo.es/nueva-revision-velneo-v7-7-10-1/


([N1] agsgallardo) #2

En la nueva versión Velneo V7 7.10.1 no funciona el Intefaz: Establecer foco
nuestro sistema utiliza el Establecer focos en más de 1.000 formularios
Los hemos probado de distintas formas y no estable foco
Actualmente los están utilizando dos empresas con 6 y 10 usuarios
No lo poedemos instalar, tendremos que esperar a una nueva revisión.
Adolfo Gallardo Sánchez - Barcelona


([N4] agonzalez.velneo.com) #3

Buenas tardes, Adolfo.

En primer lugar disculpa las molestias y perdida de tiempo que te haya ocasionado esta incidencia.

He estado haciendo algunas pruebas con el comando Interfaz: Establecer foco, sin ser capaz de reproducir el problema. Nos sería de gran ayuda si creases la incidencia en el centro de soporte. Si te es posible añade un vin de ejemplo que nos ayude a reproducir la incidencia.

Muchas gracias por tus comentarios.

Un saludo,
Alejandro G.


([N4] velavisual) #4

@agonzalez.velneo
.
.
Las pruebas que he echo en la nube me dan como resultado:
.
1.- Si estableces foco a un campo desde un evento de un formulario NO LANZADO desde la conexión INICIALIZADO, va bién (cuando compruebas campos y te vuelves a situar en él)
.
2.- Si estableces foco a un campo desde un evento de un formulario LANZADO desde la conexión INICIALIZADO, NO FUNCIONA EL ESTABLECER FOCO
.
.
Desconozco si es este el caso de -Adolfo- pero es el resultado de la prueba que he echo.
.
.
saludos
Antonio Vela
http://www.velavisual.com


([N4] agonzalez.velneo.com) #5

Hola Antonio.

Muchísimas gracias por tu colaboración.

Un saludo,
Alejandro G.