No puedo instalar V7.10.1.10922


([N2] gustavosandoval) #1

Hola,
quise actualizar a la nueva versión pero no me deja porque me dice que hay componentes instalados de la anterior versión. Desinstale la anterior y reinicié el sistema, por las dudas. Y sigue apareciendo el error, que adjunto. También tengo instalada la V6, será ese el problema? espero que no.
a ver si alguien sabe que puede estar pasando?
gracias
saludos
Gustavo
[attachment=25161,1976]




([N1] carlos.ecocyf) #2

¿Has comprobado que en la carpeta Velneo de Archivos de programa no haya quedado nada? Si hubiera quedado algún fichero, yo lo borraría y probaría a instalar de nuevo.
Saludos
Carlos


([N4] eic) #3

Hola.

Busca la carpeta de instalación de V7 (normalmente, Archivos de programa\Velneo\V7) y borra todos los ficheros que veas en esa carpeta. En ocasiones, en el proceso de desinstalación de V7, los programas quedan desinstalados pero quedan ficheros en la carpeta, y el proceso de instalación los detecta. Simplemente, tienes que borrarlos.

Saludos,

Fran Varona


([N1] Pepeto) #4

Para solucionar este problema tienes 2 opciones:

  1. Borrar el contenido de la carpeta de instalación manualmente, ya que el proceso de desinstalacion no elimina todos los archivos.
  2. Al inicio de la instalacion, modificar la carpeta de destino para que la nueva version sea instalada en una carpeta diferente.

La opción 2, ademas, te permite mantener varias versiones activas simultaneamente.

un saludo
José Luis
http://www.ascsl.com


([N2] gustavosandoval) #5

Solucionado, no se cual fue el problema. Volí a instalar la version enterior e inmediatamente la desinstalé. Ahora instaló la nueva V7 rapido como una flecha.
Gracias Carlos por tu rapida respuesta

Saludos
editado: uy cuantas respuestas, gracias a todos!!