No guarda resultado combo box


([N1] Rafael) #1

Hola amigos,
Tengo un combo box en un formulario de incidencias en el que especifico que el contenido es #TIPO, que coge los datos de una tabla estática. Veo los valores en el combo, pero no los guarda al 'Aceptar'. ¿Es un bug ó estaré cometiendo algún error de base?
Gracias por las respuestas.
Rafa.


([N4] rcueto.velneo) #2

Hola, Rafa:

Debería funcionar, de hecho tienes un ejemplo completamente funcional en la Open App llamada [b]vBugman[/b], en el formulario de incidencias.

Si lo deseas, danos los datos de acceso y le echamos un vistazo; puedes enviarlos por correo a soporte@velneo.com.

Un saludo.


([N1] Rafael) #3

Gracias rcueto. Ya está solucionado, estaba utilizando identificadores no numéricos para los items de la tabla estática. Se vé que esto no es posible en Velneo. Soy nuevo, paciencia conmigo :)
Saludos.
Rafa.


([N4] eic) #4

Pues... esto antes se podía hacer, mientras fuera un sólo carácter, aunque fuera alfabético.
Saludos,
Fran Varona





([N4] rcueto.velneo) #5

Hola:

Lo comprobaremos y os comentaremos los resultados.

Gracias.

Un saludo.


([N1] Rafael) #6

Hola Fran,
Si antes se podía con un caracter no numérico, supongo que se podrá con la V7. Yo estaba poniendo identificadores de más de 1 caracter. Soy nuevo con Velneo y tropiezo con obstáculos que la mayoría tenéis más que superados por conocer la versión 6.
Saludos.
Rafa.


([N4] rcueto.velneo) #7

[b]@RafaeL Zaragoza[/b]:

[quote]Gracias rcueto. Ya está solucionado, estaba utilizando identificadores
no numéricos para los items de la tabla estática. Se vé que esto no es
posible en Velneo. Soy nuevo, paciencia conmigo [img]../my-plugins/bb-emoticons-be/smilies/icon_smile.gif[/img]
Saludos.
[/quote]
Decirte que sí es posible usar identificadores no numéricos en los ítems de una tabla estática. ¿Podrías decirme qué caracteres estabas usando en tu caso?

Muchas gracias.

Un saludo.


([N1] Rafael) #8

rcueto, estaba utilizando más de 1 caracter para identificar cada item, y creo que es por ahí por donde venía el problema.
Gracias y un saludo.
Rafa.


([N4] rcueto.velneo) #9

Hola:

Hemos comprobado que no es posible establecer más de un dígito si usas el editor de tablas estáticas, pero que sí es posible hacerlo a través del árbol de propiedades; por tanto lo hemos incluido en nuestro sistema de gestión de incidencias con el código de referencia: 001225.

Con este código puedes hacer referencia a la incidencia en el caso de que quieras conocer su estado en el futuro.

Queremos agradecer de nuevo tu colaboración ya que con ella estás ayudando a mejorar Velneo V7.

Un saludo.