¿No funciona N1?


([N1] masivi13) #1

No se si estoy haciendo algo mal... soy Nivel 1 y mi vServer (en Cloud) está en la versión 7.8.2. A su derecha (en el panel de control de la web) hay una opción de actualizar a 7.9, pero al darle me dice que sólo para suscriptores de Velneo. OK.
Lo que sucede es que al descargar el vClient, vDevelop y vAdmin baja la versión 7.9 y, a excepción del vClient, que funciona bien, los otros dos dicen que la versión del navegador y del programa que ejecuto (vDevelop, vAdmin) es distinta, y no funciona.
No puedo actualizar el vServer ni puedo conseguir una versión anterior de los programas... ¿alguna idea?

Gracias por anticipado.


([N4] velavisual) #2

@masivi13
.
.
Creo que deberías leer el siguiente post y saldrás de dudas:
.
.
http://velneo.es/faq-sobre-los-niveles-1/
.
.
saludos
Antonio Vela
http://www.velavisual.com


([N1] masivi13) #3

Perfecto! No me había enterado. Muchas gracias!