MUY IMPORTANTE PARA LOS USUARIOS DE VELNEO VSERVER V7 7.0 EN LOCAL


([N4] fgutierrez.velneo) #1

*MUY IMPORTANTE para los usuarios de Velneo vServer V7 7.0 en local

Antes de instalar todos los componentes de la plataforma Velneo V7 versión 7.1 debes esperar a que te suministremos tus licencias para actualizarlo. La nueva versión 7.1 requiere activar la licencia de Velneo vServer V7 para ejecutar y editar en local,  Una vez tengas las licencias que te suministraremos, en los próximos días, podrás instalarlo y activarlo para disfrutar de todas las funcionalidades de Velneo V7 en local.

 

 

No debes usar los clientes 7.1  (vDevelop, vClient, vTranslator, vDataClient), contra Velneo vServer V7 7.0.

Para evitar errores, haz copia de seguridad de tus desarrollos antes de instalar los componentes de la nueva versión 7.1. Las novedades incluidas en la versión 7.1 ( Nuevos objetos, funcionalidades, etc. ) no son soportadas por la versión anterior 7.0, podrías alterar la integridad de tus proyectos editados en local.

 

 

*Importante para los usuarios de Velneo vServer V7 7.1 en local y en la nube

Si por el contrario entras desde un cliente 7.0 a un Velneo vServer V7 7.1, simplemente te dará error y no te dejará entrar ya que dicho cliente no contiene todas las funcionalidades que necesita Velneo vServer V7 7.1. Te recordamos que todos los servidores de la nube están ya en la versión 7.1 de Velneo V7 por lo que podrás disfrutar de todas las novedades.