Menu principal, solo imagenes


([N1] Weekend) #1

Buenas tardes
Tengo un problema a la hora de presentar un menú, os pongo una imagen para ver si alguien sabe donde fallo.
La idea es que se vea como en la parte 1 de la imagen
Creo el menu principal y como acciones le añado los menus que aparecen en la parte 2 de la imagen con las propiedades de la parte 3 de la imagen
El resultado es el menu que aparece en la parte 4 de la imagen adjunta
He observado los menus de las aplicaciones que hay disponibles para su estudio y no encuentro por donde puede estar el error.
Gracias

[attachment=1046,111]


([N1] alfonsogu) #2

Hola Weekend, tampoco estoy seguro ya que soy tan novato como tu.
Yo lo he conseguido y creo que te faltaría un menú intermedio. Crea un menú que se llame por ejempo "menú pa_de_po" en ese incluye los menús Países, delegaciones y países. Pues bien ese menú es el que la asginas al menú principal.
Prueba eso a ver si te va, a mi me funcionó así. (te faltaría un menú para agruparlos y después incluirlo en el menú principal).
vSaludos


([N1] Weekend) #3

Pefecto Alfonso
Es asi como dices, faltaba un menu intermedio, muchas gracias


([N4] fgutierrez.velneo) #4

Los menús permiten iconos que se mostrarán en otros menús. Sin embargo, si tenemos un menú con icono que debemos mostrar en la barra de menús, entonces aparecerá el icono en vez del text. Por eso, los menús que van en la barra de menús (y no en otros menús) no deben tener icono si queremos que aparezca el texto.

Un saludo.


([N1] Weekend) #5

Comprendido, muchas gracias por la aclaración