Localizador, Check "Todos los índices" no va.


([N1] Darío) #1

p, li { white-space: pre-wrap; }
Estoy empezando a utilizar los localizadores y cuando activo el check "Todos los índices" a verdadero no hace nada. Hago un click en otro objeto y vuelvo al localizador, por probar si es problema de refresco, y no ha añadido ningún subobjeto.
Los pasos que hice al principio para crear el objeto fue desordenado, primero me fui a seleccionar la tabla, despues le dí nombre al objeto, por último seleccioné el check. Viendo que no funcionó, probé de nuevo a crear el localizador, pero ésta vez introducciendo las propiedades de forma ordenada, de arriba a bajo, pero tampoco me ha funcionado.
No se si estoy haciendo algo mal.
Saludos.
Darío
<p style="margin: 0px; text-indent: 0px;"><!--StartFragment-->[color color=#606060]Información del sistema:
Versión de Velneo: [/color]<span style="font-weight: 600; color: #606060;">7.0.0.7178[color color=#606060]
Versión de Qt: [/color]<span style="font-weight: 600; color: #606060;">4.4.2[color color=#606060]
Sistema operativo: [/color]<span style="font-weight: 600; color: #606060;">Linux[color color=#606060]
Arquitectura: [/color]<span style="font-weight: 600; color: #606060;">32 bits[color color=#606060]
Memoria total del sistema: [/color]<span style="font-weight: 600; color: #606060;">1519 Mb<!--EndFragment-->
NOTA: Por cierto, si pego en el post código HTML copiado desde otro sitio, por ejemplo de la ventana de "Acerca de" de Velneo, ésto es lo que sucede.








([N4] fgutierrez.velneo) #2

No estás haciendo nada mal. Cuando seleccionas todos los índices no crea ningún subobjeto si no que en ejecución se generan de forma automática sin que tengamos que hacer nada.

Un truco: si quieres ordenar los índices del localizador, ordena los índices en la tabla. Te aparecerán en ese mismo orden sin alterar la estructura de datos.

Un saludo.


([N1] Darío) #3

De acuerdo. Gracias.