Instancia sin identificador


([N1] wikiwiki) #1

Acabo de actualizarme, pero

al ejecutar desde el Vdevelop con F5 me sale un error y dice que "la instancia no tiene identificador".

Sabeis a que se refiere?

Un saludo.


([N4] mconde) #2

Hola Nacho.

Debes de entrar en vAdmin y ponerle un nombre de identificador en la instancia del proyecto.

Un saludo.


([N1] MCP) #3

Hola,

a mi me pasaba lo mismo y lo solucione como dice mconde.
Ahora cuando le doy a F5, me sale error: "Incorrect VATP address" y me sale el vClient con 
el server y user correctos, los mismos con los que me he conectado mediante el vDevelop.
Desde aquí conecto sin problemas.
Mi pregunta es si F5 funciona con el vServer en la nube.
Supongo que el funcionamiento de F5 tiene que ser igual que en 6.X 

Saludos

 

 


([N1] wikiwiki) #4

Gracias Mario, pero despues de hacer lo que dices me pasa lo que a MCP. Es normal ese error o estamos haciendo algo mal.

Un saludo.


(Chema) #5

Es posible que suceda el error "Incorrect VATP address" si vuestro usuario tiene el símbolo @. La solución sería tan sencilla como cambiar vuestro usuario EN EL VSERVER para que no incluya ese carácter.

 

Saludos


([N1] wikiwiki) #6

Le he quitado el @ y sigue dando el mismo error.

No parece que sea eso.

Rectifico, he quitado el @ y reiniciado el Vserver y ya no me da el error.

Un saludo y gracias Chema.

 

 

 


([N1] juan infante) #7

Yo tambien tenia ese mismo problema, y lo resolvi segun lo indicado por MarioConde.

“Debes de entrar en vAdmin y ponerle un nombre de identificador en la instancia del proyecto.”

Saludos