Instalar v7 (servidor)


([N1] osican_tenerife.terra) #1

Estoy intentando instalar el Servidor de v7 con el programa <<Velneo vActivator V7>> y no puedo. En el cuadro que me propone le indico la Clave de Licencia que me indica Velneo, Ubicado de la instalación pongo Ubicado por máquina, pero solo se activa Cancelar lo botones Retroceder, Siguiente y Finalizar no se activan, si me pueden ayudar.


([N3] ereitmann) #2

1. Fijate que no queden espacios en blanco al incico del renglon donde copias  el numero de  licencia (prueba haciendo delete en el cursor bien pegado al primer numero).

Si estas con window vista o seven recuerda antes de inciar el programa vactivador como administrador, una vez hecho esto si lo pudiste activar reinicia el servicio vatpp.


([N4] Fran) #3

Buenos dias:

 

Otra puntualización: vActivator no instala el servidor, sino que lo activa. En primer lugar tendrás que instalarlo con el instalador que puedes descargar desde la web de Velneo y luego activar la licencia con vActivator.

 

Un saludo,

 

Fran

EfeUno Consultores de Gestión y Software, S.L.

www.efeuno.org


([N1] osican_tenerife.terra) #4

Queridos amigos ante todo muchas gracias, me han  ayudado bastante, lo estaba instalando enn una maquina W7 he cambiado a otra maquina con Wxp y ya está instalado. ahora el problema que tengo es que ejecuto el vClient o el vDevelop y pide un Servidor, que codigo tengo que poner ?.

Saludos.  


([N1] Velasco) #5

Buenas

Si el vServer lo tienes en la misma máquina puede poner vatp://127.0.0.1 o vatp://localhost . Si esta en ota máquina la ip del equipo.

Un saludo.

 

 


Jorge Velasco Fernández

jvelasco@theseedsc.com

www.theseedsc.com


([N1] osican_tenerife.terra) #6

Querido Jorge.

Ante todo muchas gracias por tu atención.

Para crear la Solución (o Proyecto no se muy bien todavia voy a empezar, desarrollo en V6 y pretendo ver un poco de V7) ejecuto el vAmin y pongo el servidor que me indicas pero me pide Usuario y Contraseña, que pongo ?.

Saludos.

 


([N1] Velasco) #7

Buenas.

Leete esto: http://velneo.es/info_v7_75_es/velneo_vadmin_v7

Por defecto viene creado con un usuario: velneo y sin contraseña. Así podrás entrar la primera vez.

Un saludo.

 

 

 

Jorge Velasco Fernández

jvelasco@theseedsc.com

www.theseedsc.com


([N1] osican_tenerife.terra) #8

Hola Jorge.

Sigo con problemas para conectar voy haber si lo soluciones si no vueldo a pedir ayuda

Saludos


([N1] osican_tenerife.terra) #9

Buenos dias.

No hay manera de conectar, he hecho lo que me recomiendas y siempre me informa "Error de conexión".

Quiero decir que tengo instalado en la misma maquina el vServer V6, pero tambien digo que antes de ejecutar el vAdmin desactivo el V6.

Saludos.


([N4] eic) #10

Hola.

vServer V7 es un servicio, y no depende de vAdmin, que no es más que un visor del estado del servidor. Lo encontrarás en la lista de servicios del sistema (Vatp Vserver).

Cierra el vServer V6, activa el servicio de V7 y entra con vAdmin.

Saludos,

Fran Varona

 


([N1] osican_tenerife.terra) #11

Hola.

Por fin tengo instalado el V7.

Problema : Pretendo crear la Solución vMusicBox, para familiarizarme un poco,  de la tutoria de Velneo y al finalizar siempre me informa con el siguiente mensaje:

                     No se ha podido crear la solución: vMusicBox

 

Saludos.

Antonio Duque