Instalar un vClient sobre Ubuntu 10.10


([N1] agsgallardo) #1

   Buenas....

   Hemos estado intentado realizar unas pruebas sobre linux de velno. Cabe decir que de linux nuestros conocimientos mas que nulos son prácticamente inexistentes. Instalamos un Ubuntu 10.10 ( hasta ahí bien)

  El problemilla es que descargarlo bien, sin problemas, pero ( ahora viene lo mas "vergonzoso") como lo instalo?... Venimos de plataformas Windows dónde le damos al exe y chao... Pero como se intalaria el paquete desde un Ubuntu ( con interfaz gráfica claro)...

  Hemos estado buscando por la web, pero sinceramente no he conseguido mas que dar mil vueltas a lo mismo (que si synaptic, ect.. ect..) pero no consigo que reconozca el paquete que descarge de la web...

  Alguna idea?

 

   Gracias de antemano y disculpas por la intrusión ( esto en el fondo esto es un foro de velneo, pero por probar.... XD)


([N2] gegeo) #2

Descomprimes el contenido del archivo .tar.gz del vClient en una carpeta.

 

Despues, desde el escritorio por ejemplo, boton derecho, creas un lanzador de aplicación, y como ruta, le pones el archivo vClient.sh que estara en la carpeta que has creado antes con el contenido del archivo .tar.gz

 

Ya tienes el vClient instalado.

 

Saludos.


([N2] gegeo) #3

Si estas utilizando versión de 64 bits, deberas instalar las librerias de 32 bits para poder ejecutar cualquier aplicación de V7.

 

Saludos


([N1] agsgallardo) #4

  Gracais por la respuesta...

  He creado el icono en el escritorio (hasta le he puesto el iconito del vClient y todo) pero al darle ejectuar me dice que nanai....

  Detalles: ha ocurrido un error al ejecutar el proceso hijo <<..../vClient.sh>> ( permiso denegado)


([N2] gegeo) #5

¿Estas accediendo como root o con otro usuario que hayas creado?

 

Si es otro usuario, revisa los permisos del usuario que has creado, y su grupo si es el caso.

 

Saludos


([N1] agsgallardo) #6

Lo he probado con un usuario al que le he dado permisos para hacer y deshacer todo lo habido y por haber. Tembien lo he probado con el usurio root.

Con identicos resultados....


([N2] gegeo) #7

Wow, pues entonces ahi me pillas.

¿En que carpeta has descomprimido el vClient? Si es un USER, prueba a borrar el directorio del vClient que has creado, y a realizar toda la operación desde el HOME, y con usuario ROOT

 

Saludos

 


([N1] agsgallardo) #8

Ok, lo pruebo y te digo algo...

No obstante he abierto un soporte con Velneo para ver que me cuentan, en cualquier caso si te pasas por Tarragona, te debo unas cañas... XP

Gracias por la atención, voy a probar instalando todo desde el user root, a ver que tal...


([N2] gegeo) #9

Jaja, me pilla lejos Tarragona, pero agradezco la invitación.

 

Yo ahora mismo no estoy utilizando Ubuntu, pero he de decirte que todo lo que he probado, lo he hecho con la versión 10.04 LTS ya que estas versiones LTS tienen mas años de soporte que el resto y siempre con usuario root, ya que siempre han sido pruebas.

Saludos

 


([N1] agsgallardo) #10

Nada ni por esas...

Bueno esperare a ver que responde Velneo a soporte...

 

Un Saludo y gracias.


([N2] huntergps) #11

Yo trabajo con ubuntu 10.10  ejecuto con la instruccion sudo.. va bien incluso en la netbook


([N1] agsgallardo) #12

  Pues en mi caso con la instruccion sudo vclient ( o sudo vclient.sh) me dice la consola que command not found ( desde el direcctorio dónde esta descomprimido el vclient, claro...)

 

   Tu version de ubuntu es de 64 o 32 bits?

 

 


([N1] B-Soft-2) #13

Yo lo utilizo en ubuntu. 

Te paso un dato simple, por las dudas: Desde la consola , llegando con "cd" al directorio en donde está descomprimido.

El comando sería:

./vClient.sh (con "./" al comienzo y es sensible a mayúsculas y minúsculas)

 

Si no es esto ejecutá:

chmod a+x vClient.sh

 

Este comando, hace que sea ejecutable el script.

Otro dato, ejecutar vClient.sh con o sin sudo, es exactamente lo mismo. En el caso del vServer es distinto, porque si no lo ejecutamos con sudo no podemos utilizar el puerto 690

 

Saludos,

 

Sebastián

 


([N1] agsgallardo) #14

  Tras desinstalar Ubuntu bits y reinstalar todo el sistema con 32, leo el post del amigo Sebastián, lo pruebo y "bingo", vClient funcionando sobre la plataforma Ubuntu.

 

  Muchisimas gracias a todos por vuestra ayuda y atención....

 

   Un Saludo