Inspector de errores rompe el vDevelop


([N1] wikan) #1

Buenas,

tengo un problema con el vDevelop, al pasar el inspector de errores rompe el vDevelop. Por lo que no puedo saber donde está el error.

¿A alguien le ha pasado?, o si me pueden decir por donde mirar para solucionarlo

Gracias


([N1] Pepeto) #2

Lo único que se me ocurre ahora mismo es que mires en las tablas, si has creado o modificado el Contenido inicial de algún campo y tengas una fórmula recursiva.

un saludo

José Luis


([N1] wikan) #3

Buenas @Pepeto,

el proyecto de datos no rompe, es en el de aplicación. Y por ahora tampoco me rompe en el vClient.

Sigo probando todas las opciones a ver si encuentro el error en la ejecución del vClient.

 

Gracias


([N1] Pepeto) #4

Lo siguiente que se me ocurre, es que vayas cortando carpetas y buscando errores hasta que encuentres que carpeta u objeto es el problema, y vayas acotando el error poco a poco.

un saludo

José Luis


([N1] wikan) #5

Pues tiene usted toda la razón, me parece un método. Tedioso pero ahora mismo necesario.

Gracias


([N1] wikan) #6

SOLUCIONADO

Para que nadie se estampe y pierda tiempo como yo.

Cuidado con los títulos opciones de los formularios con vJavascript. Si hacemos referencia a un campo inexistente, el inspector de errores rompe directamente el vDevelop


([N4] velavisual) #7

@wikan

 

Gracias por compartirlo Manuel

Te animo a que envies tu problema y solución a soporte para que tengan constancia de ello.

 


([N1] wikan) #8

@velavisual primero fue por ahí, luego a dejar constancia aquí para que nadie más se rompa los cuernos como yo xD

No veas cortar, explota, vAdmin, carga de nuevo xD


([N4] velavisual) #9

Gracias de nuevo,

A mí (por poner un ejemplo más)

Cuando copio algunas líneas de un proceso para llevarlo a otro buscado previamente con el buscador de contenido en objetos; rompe todo, nada más que pulses en la ventana del buscador de objetos y quieras situarte en otra. Rompe vDevelop…

Si es verdad, que este tipo de proceso, lo hago en otro ordenador y no me ha ocurrido (64bits)

Los Cut/Copy/Paste, creo que deben ser repasados muy a fondo

 

 


([N1] wikan) #10

En los informes creo que tampoco resuelve bien