¿Funciona la impresión en V71?


([N2] ramiro) #1

Buenas:

 

Quiero imprimir un informe sencillo, con 1 solo control (imagen 1), desde una ficha de una Tabla

Creo una acción que carga la Ficha y lanza un proceso de Lista (imagen 2)

El contenido del proceso se ve en la imagen 3

El informe tiene las propiedades de la imagen 4

Lanzo la acción desde un botón del formulario de la Ficha. Veo el mensaje de la imagen 5, a continuación la ventana de selección de impresora (imagen 6) y después se produce un error de vClient.

 

Este es un ejemplo simplificado. En todos los informes reales que he probado pasa lo mismo (entorno XP Prof.).¿Estoy haciendo algo mal? ¿Qué estoy haciendo mal...?

 

Saludos. Ramiro

 

 

[attachment=4038,419] [attachment=4038,420] [attachment=4038,421] [attachment=4038,422] [attachment=4038,423] [attachment=4038,424]





([N4] fgutierrez.velneo) #2

Basta que, en la acción que has definido, selecciones el informe como salida de la búsqueda.

El comando de instrucción Imprimir informe no es funcional, pero no lo necesitas para este caso.

Un saludo.

 


([N2] ramiro) #3

Vale, gracias...

 

Precisamente quería probar el comando de instrucción "Imprimir Informe" cuya funcionalidad supuestamente estaba solucionada.

 

En el Log de cambios de V7.1 pone: "001062 No está implementado el comando de instrucción de proceso: imprimir informe". Puesto que todos los textos describen el problema se supone que la lista de cambios serán los problemas solucionados, pero parece que en este caso no es así...

 

Saludos. Ramiro


([N4] fgutierrez.velneo) #4

Sentimos informarte que esa fue cerrada pero abierta la 1340, ya que fue solucionada pero apareció un nuevo error. Sentimos informarte que para esta versión todavía no ha sido posible corregirlo. Lo quitaré de la lista para que no lleve a error.

Un saludo.