Error vcliente


([N2] juan_ih) #1

Hola, a dar de alta una ficha con un objeto dibujo me da un problema el vcliente y se cierra, al quitar ese objeto dibujo me lo hace perfecto el alta en base datos. He mirado en las propiedades del objeto dibujo que esta ligado bien a la base de datos, ettc
Que opinais tengo el problema


([N4] davidgu) #2

¿Que sistema operativo estas usando?
¿Puedes pegarnos la información de "Acerca de..." de alguno de los componentes de Velneo V7 para conocer los datos del sistema?
¿Es con una imagen especifica?
¿El campo objeto dibujo pertece a la ficha que estas editando o a un maestro?
Saludos


([N2] juan_ih) #3

1.WIN XP PROFESIONAL SP3
2. Sobre la rejilla me situo, boton derecho y alta de ficha me produce el error vclient.; En cambio quito del formulario el campo dibujo y vuelvo al ejecutarlo y si me realiza y abre correctamente el formulario sin producir ningun error.
Un saludo


([N4] rcueto.velneo) #4

Hola, unas preguntas:
¿Puedes pegarnos la información de "Acerca de..." de alguno de los componentes de Velneo V7 para conocer los datos del sistema?
¿Es con una imagen especifica?
¿El campo objeto dibujo pertece a la ficha que estas editando o a un maestro?
¿Has hecho cambios en la estructura de la tabla? En caso afirmativo, ¿has reiniciado la instancia de la caja de datos correspondiente además de la de la aplicación?
Un saludo.


([N2] juan_ih) #5

Efectivamente, he realizado un cambio en la estructura de la tabla y no he realizado un reiniciado en la caja de datos.
Gracias.