error en vGestion + 7.8


([N3] rc) #1

alguien ha conseguido instalar vGestion en un server 7.8 ????

porque a mi me cuelga el servicio todo el rato!.

Gracias


([N1] Valdes) #2

Es un problema general. Yo estoy a la espera de que me digan algo y va para 2 semanas.....
.
Saludos


([N1] samuelblanquez.net) #3

ah,... pues ya me dejas mas tranquilo..... O_o
....

....


([N1] Emanuel) #4

Mejor ni meterse con el 7.8

Hago de cuenta que no existe, estoy esperando el 7.8.1

Saludos.


([N3] rc) #5

ostras!
y no me las quiero dar de listo pero

sugiero. ... ¿y si antes de liberar una version importamos una de las open app, pongamos por ejemplo, una que haga Velneo como por ejemplo vGestion, la cargamos y le damos un par de vueltas (prueba que cuesta hacer 10 minutos) a ver si todo rula mas o menos....?????
....
Bueno ahi queda mi sugerencia/aportación para la gente de velneo.
.....
Mas que nada porque así los demas ganamos algo de tiempo.
....
... la herramienta es buena, ... muy buena,.... la degrada mucho este tipo de detalles que hacen que se pierda la confianza en ella....


([N4] mperez) #6

Sin que sirva de excusa, aqui tienes la explicacion de esta historia de la 7.8, creo que es un aporte interesante.

Aunque evidentemente sea un error inexcusable, en esto de la informática a veces las cosas se complican

http://jarboleya.com/2011/10/21/que-dificil-es-hacer-el-testeo-del-software/


([N1] samuelblanquez.net) #7

si no digo yo que no os equivoqueis, todos nos equivocamos, y con lo complejo que es esto de la informática que una coma mal puesta tira abajo un programa ya no digo yo nada....

Pero,... Razon de mas, para tener un "Protocolo de pruebas" , y mas teniendo unas open apps....
El protocolo de pruebas puede ser tan sencillo como instalar una open app y hacer un recorrido completo (no deberia costar mas de una mañana de una persona). Antes de liberar una versión.

Porque, que falle en algo como lo que has contado del refresco,.. . se puede pillar o no depende de la maquina donde pruebas (si es doble nucleo ...etc), pero es que esta vez no deja ni instalar una open app, basica.....

Sinceramente creo que hay fallos y fallos, y en la 7.8 se ha colado mas de uno que no debería.

Es como si mi aplicación fallase al elegir la empresa con la que se trabaja (accion que normalmente se realiza en el paso 1). Que pensaría mi cliente? ,... pues eso, que no la he probado.

(ojo, es critica constructiva, con la intencion de que haya un "protocolo de salida de version")


([N4] agonzalez.velneo.com) #8

Hola a todos.

Lo primero quiero pediros disculpas ya que, tenéis razón en vuestros comentarios y es un aspecto en el que nos queda que mejorar en Velneo. Tomamos nota de vuestras interesantes sugerencias.

Sin que sirva de excusa, quiero aclarar que tanto el equipo de test de Velneo como los Betatesters han probado todas y cada una de las Open App. Esta es una operación que realizamos en la salida de todas y cada una de las versiones.

La incidencia sucede que rompía el servidor cuando se trataba de usar dentro del proceso ON_INIT_SERVER alguna operación de base de datos contra una tabla, cuando existían herencias.

Esta incidencia no se detecto ya que solo se reproduce al instanciar o instalar de nuevo la Open App, si ya esta instalada o instanciada previamente, y se reinicia el servidor, no se genera el problema.

Indicar que ésta y otras incidencias se han corregido en la revisión 7.8.1 que se publicará próximamente.

Muchas gracias por vuestros comentarios y sugerencias.

Un saludo,
Alejandro G.