Error al crear nuava solucion


(jrsolsona.jrsolsona) #1

Buenas tardes,

El vDevelop, no permite crear soluciones en local. Presenta el error "No se ha podido crear la solucion"

Un saludo

jrsolsona


([N1] Velasco) #2

Buenas.

Tienes el usuario metido en un grupo de usuarios y en ese grupo tienes que permita crear soluciones?

Un saludo.

 



Jorge Velasco Fernández

jvelasco@theseedsc.com

www.theseedsc.com


(jrsolsona.jrsolsona) #3

Buenas tardes Jorge,

No es eso, ecabo de comprobar el grupo de usuarios y si esta asignado crear y borrar soluciones

Un saludo

jrsolsona

 


([N1] Velasco) #4

Buenas.

Pues nosé. A mi me funciona correctamente

Has comprobado que tengas permisos de escritura sobre la carpeta donde se crean las soluciones?

Sino, manda un email a soporte a ver si te pueden ayudar.

Un saludo y suerte.

 

 


Jorge Velasco Fernández

jvelasco@theseedsc.com

www.theseedsc.com


(jrsolsona.jrsolsona) #5

Creo uqe he descubierto algo, en la version 7.2.1 permitia crear soluciones en Local y compartido, en la 7.3 ha desaparecido la opcion local, supongo que sera eso para niveles 1 y 2 y solo podemos crearlas en la nube.

Un saludo

jrsolsona


([N4] fgutierrez.velneo) #6

Estimado jrsolsona:

La opción que comentas era una opción obsoleta que no tiene nada que ver con la edición con un servidor propietario en un equipo local o una red local, fuera de la nube.

El nivel 2 sigue disponiendo de la edición en un servidor propietario en un equipo o red local, usando para ello la licencia de servidor de desarrollo de la que os proveemos. Compruébalo y veras que te puedes conectar a tu servidor igual que al de la nube para desarrollar.

Comprueba que tengas permisos de escritura en la carpeta que se guardan los proyectos y de modificación de los proyectos. Revisa también la configuración del servicio, que tenga el usuario adecuado.

En cualquier caso, si necesitas ayuda contacta con soporte a través de Velneo Directo.

Un saludo.

 

 

 


(jrsolsona.jrsolsona) #7

Hola fgutierrez,

En el vDevelop. intento conectarme al servidor local y me indica que no existen licencias, debe ser poor ese motivo que no puedo crear soluciones, todo lo demas esta correcto y funcionando por lo menos en la 7.2.1

Un saludo


(jrsolsona.jrsolsona) #8

Hola fgutierrez,

Acabo de ver el activador de mi vServer, y tengo 3 puestos de ejecucion y 0 de edicion, por lo tanto no puedo editar aplicaciones en el vDevelop

Un saludo


([N4] fgutierrez.velneo) #9

Revisa en Velneo Directo tus licencias y comprueba cuál es la que debes usar para tener puestos de edición. En cualquier caso, como ya te dije, si no te arreglas, contacta con soporte a través del panel correspondiente en Velneo Directo, donde te ayudaremos.

Un saludo.