Descuadre IE9


(jesusbg) #1

Buenos días:
Estoy haciendo una web con velneo 6.3. El problema es que con IE9 me descuadra la página la 2ª vez que carga(con el resto de navegadores que he probado(IE8, FireFox, Chrome, Opera y Safari ) funciona bien).
A alguien le ha pasado algo similar o sabe a qué se puede deber?
Gracias de antemano.

Saludos


([N3] Servinfor) #2

Que te descuadra?


(jesusbg) #3

Te comento: es una imagen con forma de tarjeta y dentro se muestra un formulario(par de radio buttons y un par de textbox). Al cargar la página funciona bien, pero después de hacer el primer submit las cajas de texto de abajo de todo las manda más hacia abajo.

No veo ningún mensaje de error con el dev tools


([N3] Servinfor) #4

Hola Jesús no estoy seguro pero a mi me pasaba que con el engendro ese de internet explorer que debió inventar alguna máquina diabólica o incompetente (o las 2 cosas) y que deberían prohibir, cuando ponía versiones nuevas me salían errores de incompatibilidad

Al final en mis páginas he puesto un código <meta http-equiv=cX-UA-Compatiblec content=cIE=EmulateIE7c/> que hace que aunque abras iexplorer 8 o 9 se comporte como el 7 que al menos ese iba (lo pones en los metas) y como a ti si te funciona con el 7 pues igual te va bien
En este enlace te comentan cosas http://ekort.blogspot.com/2008/09/nuevo-botn-vista-de-compatibilidad-de.html

Nosotros no conocemos V6 todas las webs las hacemos en V7 y te animo a que cambies, merece la pena. Si tienes dudas de los procesos web en v7 me las puedes comentar y si quieres hosting con una máquina virtual para webs hechas en V7 donde tu mismo te gestiones las cajas te lo podemos ofrecer.
Un saludo
Jose Luis jlpico2000@yahoo.es


(jesusbg) #5

Muchas gracias Jose Luis. Sigue sin funcionar y seguimos sin saber por qué. Además, por ahora sólo ha pasado 1 vez y en ese navegador.

Aquí trabajamos con la 7 pero la página todavía está con la 6 y había que hacerle un par de reformas, ya sabes cómo son estas cosas.

Lo dicho, muchas gracias por la ayuda. Si consigo repararlo en algún momento de mi existencia prometo postear la solución

Saludos!