desaparecidas instancias


([N3] Servinfor) #1

Hola tengo instalado el vserver para desarollar en local, hoy al abrir el vadmin han desaparecido todas las instancias, soluciones, grupos y usuarios si que están. Cuando intento crear una nueva instancia se cuelga vadmin

He desinstalado todos los componentes e instalado de nuevo y nada


([N1] levip) #2

Hola

Supongo que tienes el respaldo de las cajas que estan en C:\Windows\System32\config\systemprofile\Velneo, si es asi, solo tienes que volver a crearlas en tu vAdmin con los mismos nombres que tienen cada caja y listo eso seria todos

Si las tienes en otro lado como respaldo, solo copialas en C:\Windows\System32\config\systemprofile\Velneo y en el vAdmin haz el mismo proceso

Saludos


([N3] Servinfor) #3

A ver, todas las cajas están en esa ruta y en la pestaña de soluciones me aparecen todas las soluciones incluso en la pestaña de soluciones a la derecha puedo ver todos los proyectos instanciados

El problema es que cuando pulso el boton de instancias ahi no se me muestra ninguna y si intento abrir el vclient me da error


([N3] pacosatu) #4

Hola Servinfor.

Parece que hay un problema con el fichero instanc.vsi del servidor.

Mira los mensajes del Servidor y comprueba que se inicia correctamente.
Debe haber un mensaje en color verde “Inicialización de base de datos finalizada”.

Saludos
Paco Satué


([N3] Servinfor) #5

Ya está solucionado, me ha dicho soporte que se ha debido corromper el fichero instancias posiblemente debido al antivirus, que pare el servicio, borre todo el fichero de instancias y vaya creando las instancias de nuevo

He ido recuperando con la copia de seguridad y solucionado

Muchas gracias