Cuelgue


([N1] ElConstructor) #1

Hola, he estado haciendo mis pequeñas pruebas... no se tengo mis dudas y como esto no mejore...

He estado migrando a "pelo" una pequeña aplicacion para ver como responde el servidor.. "lo de la nube", lo de la nubes esta bastante negro.. demasiados cuelgues y "reseteos" para poder instanaciar la aplicacion y que funcione en el vCliente.., pero entiendo que esto debe de ser asi.., a parte demasiados fallos en la conexion con el servidor.., "lo siento si soy bastante critico" pero de momento es lo que veo.

 

Salu2

 

 


([N4] jmgonzalez.velneo) #2

Es cierto que para ejecutar una caja que se está desarrollando con el editor por ahora hay que realizar algunos pasos extra, pero eso lo mejoraremos.

También comentarte que para instanciar una caja o reiniciar una no es necesario reiniciar el vServer. En el propio vAdmin tienes la opción para reiniciar la caja de aplicaciones (y te reinicia todas las cajas que usa en la herencia).

Saludos


([N4] davidgu) #3

Estimado Constructor

Gracias por tus comentarios, seria interesante que fueras posteando los cuelgues que te van ocurriendo, para nosotros es vital conocerlos para intentar solucionarlos. Esta claro que son muchos elementos, trabajar en remoto, entorno de desarrollo nuevo, administrador en remoto, etc. Pueden aparecer nubes negras, pero seguro que entre todos podemos llegar a encontrar detras de esas nubes algún arcoiris.

Muchas gracias por tu colaboración,


([N1] ElConstructor) #4

Estimado Davigu

Pa mi es muy grato tu objetiva respuesta es un placer siempre remitir a este gran foro lo errores para la mejora de la herramienta, cuenta con mi colaboracion a su maximo exponente, y por favor a veces puedo ser duro con respecto a mis aportes en este foro, pero pienso y reitero que debe de ser asi para poder pulir la herramienta.

Salu2

-------------------------------------------------------------------------------------------

Existe algo mucho más escaso, fino y raro que el talento. Es el talento de reconocer a los talentosos.


([N4] velavisual) #5

Es cierto compañeros, demasiados cuelgues en tan solo 15 minutos que he estado en las nubes:

- Falta de velocidad, cuelgues del vCliente (vclient no responde) y a los dos minutos vuelve a estar operativo, entre otros

- No deja eliminar lo creado (ya se ha comentado antes)

- Lo dicho, ha nacido una estrella, ahora tendrá que crecer y brillar con luz propia.

 






([N4] fgabad) #6

@elconstructor

Muchas gracias por vuestro tiempo probando y reportando errores. Como podéis ver hay mucho trabajo detrás de Velneo V7, en desarrollo y en pruebas. Y como desarrolladores que sois sabréis que no es posible probar en todas las situaciones, en todas las condiciones, en todas las plataformas y con todas las configuraciones de hardware y software. La salida de V7 es solamente el principio de un camino que esperamos recorrer juntos.

Es por ello que el vServer en primera instancia se "libera" para su uso en la nube, como un primer paso para afinar detalles y su liberación posterior que comenzará paulatinamente a partir del mes de marzo. Por ello, todas vuestras aportaciones son buenas y muy necesarias.

@velavisual

Nos gustaría recibir más detalles de cada uno de los problemas que vayáis teniendo, es el primer paso para poder solucionarlos. Si como dices, en algún caso, tienes cuelgues de vClient, los detalles son importantes para poder identificar las condiciones y situaciones que los ocasionan. Este foro, entre otras cosas, se ha hecho para ello.

vSaludos y muchas gracias por vuestras aportaciones.

 


(ricardoriobo.indexneo) #7

Esta tarde estuve en la oficina de un cliente durante un par de horas y con un adsl de telefonica habia caidas intermitentes, sin acceso a arsys durante unos segundos, a algunas webs tambien a ratos etc... a ver si esto tuvo algo que ver con las desconexiones del vserver.

Un saludo


([N2] huntergps) #8

He estado probando la nueva estrella, lamentablemente por la velocidad de acceso al Internet que tenemos en las Islas Galápagos todo va como una tortuga, demaciados cortes, lentitud al desplegar datos.. creo que no podremos optar por un desarrollo en la nube al menos hasta que mejore nuestra situación de ancho de banda, por el resto tiene buena pinta. Hubiera preferido tener el vServer en local para cuando lo tendremos?


([N4] mconde) #9

Hola.

En este post de Jesús Arboleya comenta que a partir del 10 de marzo se liberarán para los niveles 4.

Un saludo.


(Grundik) #10

un humilde aporte que me parece un tanto extraño...puede ser que el vdevelop no tenga una funcion para deshacer? no lo encontre y con CTRL+Z no funciona tampoco hoy provando he borrado varias cosas por error y no he podido volver atras, gracias, con respecto a los cuelgues, es cierto tambien que es una version temprana, pero con el tiempo estará mejor


([N4] fgutierrez.velneo) #11

Como comentas, la opción de deshacer todavía no está disponible.