copiar pegar campos de tablas


([N2] fernandomon) #1

Buenos dias

haciendo copiar/pegar campos entre tablas de una misma caja y en la tabla destino no estoy posicionado en un campo se me cae vDevelop

saludos

 

 

 

 


([N4] velavisual) #2

@fernando, buenos dias

 

La respuesta tú mismo la has dicho, debes estar posicionado en la tabla destino (vamos, que tenga foco y veas el cursor) para que no te ocurra esto.

 

Este detalle pasa tambien cuando copias y pegas cualquier objeto de una aplicación a otra y no tiene el foco posicionado en el destino.

 

Al menos eso me ha pasado a mí, aunque hay algunos detallitos de este tipo que hay que tener en cuenta. La propia experiencia te hará verlo.

La mejor práctica :

- Salvar cad cambio cado 3 segundos

- Pulsar inspector de errores cada 3 segundos.

- El resto del tiempo, velnear

 

.... hasta que esté todo más fino claro.....

 

 

 

 

 

 


([N2] fernandomon) #3

Buenos dias

gracias Velavisual por tus consejos, ya los vengo aplicando. 

Aún con el foco en tabla destino cae vDevelop, la cuestión no tiene mayor problema, solamente es aportar para la mejora de flecos estéticos en la herramienta.

saludos

 


([N4] velavisual) #4

@fernando,

 

Prueba a eliminar las instancias y crearlas de nuevo.

 

Yo he tenido que eliminar alguna que otra instancia, por que me daban problemas y se solucionó.

Supongo que era por los cambios realizados en los proyectos/caja de datos.

 

 


([N4] rcueto.velneo) #5

@ fernando.montenegro:

Te confirmamos que hemos podido reproducir lo que comentas y que estará resuelto en la próxima versión.

Muchas gracias por tu colaboración.

Un saludo.