Cambio de password del servidor en la nube


([N4] rodolformg) #1

Hola, 

He reiniciado mi servidor en la nube para pasarlo a la nueva versión 7.5, después de reiniciado se muestra un mensaje que indica el password por default automáticamente y que es necesario cambiarlo. 

Resulta que no puedo conectarme con el password que me fue asignado por default y no encuentro la opción para cambiarlo.

Puede alguien tener la gentileza de indicarme como cambiar el password de conexión a mi vServer en la nube. La dirección asignada al mismo es:

vatp://v7cloud3.velneo.com:7020

 

De ya, gracias.

 

Rodolfo 


(Jose Pineda) #2

hola rodolfo veo que estas en nivel 1 por favor ayudame, quiero saber como puedo entrar al servidor de la nube ya que estoy en nivel 1 y tengo entendido que nivel 1no puede tener su propio servidor de velneo

 

Favor indicarme los pasos para poder entrar a un servidor nivel 1 y hacer pruebas de aplicaciones

 

Gracias y Saludos


([N1] Pepeto) #3

si ya estas registrado, que lo estas, porque si no, no podrias postear en este foro,

entra en la Zona INFO / Panel de control y ahi tienes tus datos de conexion al servidor de la nube

un saludo

Jose Luis


(Jose Pineda) #4

ok amigo me da una direccion de servidor ya tengo mi usuario y contrseña ahora como inicio el server

en el browser???

 ok creo que ya se como iniciar con el vclient tengo que instalarlo verdad? voy a hacerlo


([N4] Jorge) #5

Si no entra con vuestro usuario intentarlo con:

Usuario: velneo

Password en blanco

 

Parece que hay un bug en la nueva consola de Velneo

 

Atentamente

Jorge Hontoria Jiménez


(Jose Pineda) #6

bueno estoy en el vadmin coloque el nombre del servidor el usuario y el password que me dio el panel de control pero me sale usuario o passwor incorrecto


(Jose Pineda) #7

listo amigo entre

 

gracias


([N4] jmgonzalez.velneo) #8

Hemos detectado el bug relacionado con esta incidencia y ha sido corregido. Recuerda que si restauras tu Velneo vServer debes usar las credenciales indicadas en el panel de control para acceder a tu Velneo vServer.

 

IMPORTANTE: Los que hayan restaurado su Velneo vServer después de la salida de la versión 7.5 es conveniente que vuelvan a hacerlo.

 

Gracias y sentimos las molestias ocasionadas.

 

 


(Jose Pineda) #9

Hola amigos de nuevo saben yaestoy en elservidor de la nube y estoy haciendo una aplicacion que encontre por alli lgo sencilo

 

Pero tengo un inconveniente cuando voy a indicar la carpeta compartida no me permite colocar nada en donde dice:  Senda

Por ende tampoco me permite crear la carpeta de la instancia.

Alguien me puede ayudar como solucionar este problema

 

 

 

[attachment=13130,1159]

 


([N4] rodolformg) #10

Hola,

<span style="font-size: 10px;">Jorge, muchas gracias por el dato, efectivamente con el usuario "Velneo" y el password en blanco he podido entrar a mi servidor utilizando vAdmin.

 

<span style="font-size: 10px;">Imagino que es una restricción del servidor en la nube ya que, al instalar el tutor de permisos,  no he podido crear una carpeta para los datos y tenido que utilizar la carpeta "Datos" que aparece por default.

 

Por cierto, jmgonzalez, acabo de restaurar mi servidor en la nube y el tema no ha cambiado, continua generando datos de nombre de usuario y password que no son correctos para conectar al servidor desde el vAdmin. Además en el panel de control aparece esta leyenda: "<span style="font-family: Arial, Helvetica, sans-serif; font-size: 11.6667px; color: #666666; line-height: 19px; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">* Debes cambiar tu usuario y password para garantizar la seguridad. Evita usar los caracteres / : @", sin embargo, al menos en mi caso, el password que genera por default continene el @.

<span style="font-size: 10px;">Saludos,

 

<span style="font-size: 10px;">Rodolfo 

 

 

 


(Jose Pineda) #11

OK EVIDENTEMENTE LA INSTANCIA TAMBIEN SERA LA QUE ES POR DEFAULT, PORQUE NO TENGO INSTANCIAS Y EL SERVIDOR DE LA NUBE NO ME PERMITE CREAR ENTONCES CUAL SERIA EL PASO A SEGUIR

 




(Jose Pineda) #12

HOLA DE NUEVO AMIGOS ESTUVE DANDO Y DANDO PERO NO ME PERMITE AGREGAR LA INSTANCIA en el vadmin de la solucion que estoy creando no se porque estos son los pasos que hago

instancia

Signo de mas (Nueva instancia)

coloco nombre,identificador,proyecto a instanciar e icono y siguiente

cuando me pide la ruta para datos de la nueva instancia alli me quedo no me permite hacer nada y no esta habilitado el boton de siguiente

 

Saludos

 

[attachment=13136,1160]


([N4] jmgonzalez.velneo) #13

Si no aparece la carpeta de datos que necesita el servidor de la nube, es necesario que restaures tu Velneo vServer. El bug corregido durante el dia de hoy soluciona este tema.

Saludos


(Jose Pineda) #14

Ante todo quiero pedir disculpas por hacer tantas preguntas pero empece ayer a ver lo de velneo y mi siguiente pregunta es como restauro el vserver para poder corregir los errores de las instancias, estuve viendo en el panel de control y me sale un icono de restaurar pero si lo presiono me dice que borrara mis datos

 


([N4] jmgonzalez.velneo) #15

@Jose Pineda: Para restaurar tu Velneo vServer debes hacerlo desde el panel de control. Ten en cuenta que esta acción deja el Velneo vServer como recién instalado, o sea, elimina todas las soluciones y datos que tengas en la nube.

 

Saludos




([N1] glpunzi.lordzealon) #16

Pregunta..

Los que estamos en la nube, tenemos alguna posibilidad de subir soluciones desde local, backups previos que hemos hecho y demás? No lo encuentro documentado, por lo que supongo que no.


([N4] Jorge) #17

Si, puedes subirlos mediante ficheros instalables .vin... pero para eso necesitas el vInstallBuilder.

 

Atentamente

Jorge Hontoria

http://tipesoft.com


(Jose Pineda) #18

hola que tal amigos haciendo unas pruebas hice una solucion llamada paises y viendo el video todo iba bien es mas ya puedo ejecutarlo pero tengo un problema

 

Cuando ejecuto el programa le doy en el menu alta de Ficha pero no me sale nada no se porque en pocas palabras cree todo el proyecto y me estoy rompiendo la cabeza para saber que sucede pero no encuentro que puede ser

 

Se le agradecera la ayuda que puedan aportar


(Jose Pineda) #19

hola que tal amigos como estan hoy bueno amigos estuve viendo una aplicacion pequeña hecha y la estuve haciendo aparentemente esta bien pero cuando lo ejecuto en el vclient me sale los siguiente

Si le doy acceso a un invitado me pueden ayudar a corregir mi problema en serio no tengo idea que podra ser

[attachment=13200,1161]

 


([N1] clorinda miranda) #20

.