Botones V714.2


([N4] info) #1

Hola
No se si es mi vista, o los botones han cambiado de aspecto en esta revisión. (Siempre planos)
un saludo
Miguel
Ciberideas,s.l.


([N4] velavisual) #2

@info

Acabo de realizar una prueba con formularios, y bueno, creo que están como antes.

Mira a ver si tienes algún tipo de hoja de estilo aplicada por defecto.


([N4] info) #3

Hola Antonio
No tengo aplicada ninguna hoja de estilo me pasa en ejecución y en el develop
antes mis esquinas eran redondeadas, ahora son cuadradas, lo he comprobado en un servidor que tenia sin actualizar
Fondo opaco = Falso
Plano = Falso
un saludo
Miguel


([N4] velavisual) #4

@info

Adjunto imagen, vserver en cloud.



([N4] info) #5

Hola de Nuevo
Pasa en Windows server
en Windows 7 no había probado todavía, aquí efectivamente los botones tienen las esquinas redondeadas como antes.
No se, igual se me ha ido la olla
Gracias Antonio y perdona la molestia
un saludo
Miguel


([N4] velavisual) #6

@info

No es molestia ninguna Miguel

El espíritu Velneador está en nosotros durante todo el año, no sólo en Navidades.

Un saludo,


([N1] wikan) #7

Buenas, ten en cuenta que ahora los formulario cogen el estilo declaro en el AUTOEXEC, antes habia que aplicarlo en algunos formularios por que al lanzarlos con Modificar ficha con formulario no eran aplicados.

No se si será por eso, o al usar el estilo del sistema lo ves diferente.


([N4] ofsantana) #8

LLegué a este tema, porque me pasó algo similar.
Hay que tener cuidado con el CSS que se carga en las aplicaciones que importen vDiseño. En mi caso había hecho unos botones planos muy al estilo Metro, pero al correr el programa no se veían y el tema era el CSS que viene por defecto con vDiseño.

Saludos.