ayuda vserve 17


([N1] benitocaro) #1

Hola a todos, gracias de antemano, mi pregunta es la siguiente si tengo un vserve v17 y hago el pograma en la v18 puedo ejecutar el vserve v17 sin problema?
todo esto en local.
Gracias a todos.


([N1] Manuel,Cabrera) #2

Hola Benito.

Las aplicaciones son incompatibles entre versiones. De echo en el momento que intentes conectar vAdmin, vDevelop, etc con un servidor de distinta versión, te aparece un mensaje de aviso y termina. Siempre debes usar todas las herramientas de la misma versión.

Otra cosa es la solución, si desarrollas en 16 y ejecutas en 17, en principio no tienes problemas. Pero al revés no te lo aconsejo, aunque suele funcionar bien, salvo que en desarrollo uses funcionalidades nuevas o muy modificadas en la versión.

Saludos.