App no se instala en vServer Local


([N1] leonardo daniel velazquez fuentes) #1

Hola a todos eh usado en vInstallBuilder y creo una nueva instalacion, le asigno nombre, archivo de licencia, selecciono mi carpeta de los datos y le doy guadar y generar … luego abro el vin con el vAdmin y nada no me aparece la carpeta de datos…

alguien sabe como corregir eso ?? no quiero llegar y hacer el oso con un cliente…


([N4] sauron911) #2

Te apaarece una lista con todos los ficheros de la base de datos en el cuadro donde pone Ficheros de datos?. Si no es asi no te generará ficheros de datos, y luego ten en cuenta que te pedira que los datos esten instanciados a una carpeta de tu almacen de datos.


([N1] wikan) #3

La carpeta de datos es independiente, me refiero. Cuando haces el instalador los datos son las tablas que te quieres llevar junto con el instalador.

Cuando lo usas en el vAdmin, primero tienes que crear carpetas de datos en ese servidor y estas son las que te saldrán cuando apliques el vin.


([N1] leonardo daniel velazquez fuentes) #4

Ya cree la carpeta de datos en el vServer Local desde vAdmin y ya se instalo… ahora resulta que el vDevelop no me deja conectarme, me dice que no tengo licencia


([N1] leonardo daniel velazquez fuentes) #5

Listo quedo resuelto, faltaba activar el vServer


([N3] blavan) #6

Hola, nunca tuve problemas con vinstallbuilder, pero el otro día cambie casi a la fuerza a windows10 y ahora
no soy capaz de traer los datos de la nube a localhost
Que me ocurre?
Gracias


([N3] pacosatu) #7

Hola blavan.

Busca en la Base de conocimiento “actualización windows 10” para comprobar que no tienes problemas con las carpetas del vServer local después de actualizar.

Saludos
Paco Satué